<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />
	<title>Minorities make up 18% of Public Safety since 2020 layoffs &#8211; The Quinnipiac Chronicle</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Minorities make up 18% of Public Safety since 2020 layoffs Comments Feed" href="https://quchronicle.com/74501/news/minorities-make-up-18-of-public-safety-since-2020-layoffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://quchronicle.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.css?ver=20211009' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20211030' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","nonce":"b70e2b381e","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.js?ver=20211010' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/74501" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://quchronicle.com/74501/news/minorities-make-up-18-of-public-safety-since-2020-layoffs/" />
<link rel='shortlink' href='https://quchronicle.com/?p=74501' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F74501%2Fnews%2Fminorities-make-up-18-of-public-safety-since-2020-layoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F74501%2Fnews%2Fminorities-make-up-18-of-public-safety-since-2020-layoffs%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Minorities make up 18% of Public Safety since 2020 layoffs" />
<meta property="og:type" content="article" />
<meta name="author" content="William Gavin" />
<meta property="og:url" content="https://quchronicle.com/74501/news/minorities-make-up-18-of-public-safety-since-2020-layoffs/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2021/10/officernumbers-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="Three semesters after Quinnipiac University’s Public Safety Department (PSD) faced layoffs that reduced diversity, the department is predominantly white, the department reports.  The PSD has 56 active-duty officers: 50 men and six women. Of those six women, five are white and one is Black. Of the 50 men, 41 are white, four are Black and..." />
	<meta name="description" content="Three semesters after Quinnipiac University’s Public Safety Department (PSD) faced layoffs that reduced diversity, the department is predominantly white, the department reports.  The PSD has 56 active-duty officers: 50 men and six women. Of those six women, five are white and one is Black. Of the 50 men, 41 are white, four are Black and..." />
	<meta property="article:section" content="Administration" />
	<meta property="article:tag" content="diversity,dontmiss,homeslide,public safety,SGA" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-70952"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://quchronicle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/QUChronicle">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/quchronicle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/quchronicle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/QUChronicle/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6546" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis6546">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6546" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6546" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6546" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6546" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="https://quchronicle.com/category/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-74501' class='snopostid'><div id='classic_story' class='sno-story-74501'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/news/administration-news/' rel='category tag'>Administration</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Minorities make up 18% of Public Safety since 2020 layoffs</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_name/william-gavin/" class="creditline">William Gavin</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">October 19, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Three semesters after Quinnipiac University’s Public Safety Department (PSD) </span><a href="https://quchronicle.com/70619/news/safety-in-numbers/"><span style="font-weight: 400;">faced layoffs</span></a><span style="font-weight: 400;"> that reduced diversity, the department is predominantly white, the department reports. </span></p>
<p><span style="font-weight: 400;">The PSD has 56 active-duty officers: 50 men and six women. Of those six women, five are white and one is Black. Of the 50 men, 41 are white, four are Black and five are Hispanic, according to statistics obtained by The Chronicle from the PSD.</span></p>
<figure id="attachment_74502" aria-describedby="caption-attachment-74502" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="alignnone size-medium wp-image-74502" src="https://quchronicle.com/wp-content/uploads/2021/10/officernumbers-475x475.jpg" alt="" width="475" height="475" srcset="https://quchronicle.com/wp-content/uploads/2021/10/officernumbers-475x475.jpg 475w, https://quchronicle.com/wp-content/uploads/2021/10/officernumbers-900x900.jpg 900w, https://quchronicle.com/wp-content/uploads/2021/10/officernumbers-70x70.jpg 70w, https://quchronicle.com/wp-content/uploads/2021/10/officernumbers-768x768.jpg 768w, https://quchronicle.com/wp-content/uploads/2021/10/officernumbers-300x300.jpg 300w, https://quchronicle.com/wp-content/uploads/2021/10/officernumbers.jpg 1500w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-74502" class="wp-caption-text"><a href="https://quchronicle.com/staff_profile/connor-lawless/">Connor Lawless</a></figcaption></figure>
<p><span style="font-weight: 400;">Associate Vice President for Public Relations John Morgan denied a request for a further breakdown of demographics.</span></p>
<p><span style="font-weight: 400;">Tony Reyes, chief of public safety, said while the numbers are accurate, they don’t account for individual officers who have multiple ethnic identities, or for officers’ sexual orientation. </span></p>
<p><span style="font-weight: 400;">Following the university’s budget cut in 2020 to offset a $55 million loss, the PSD lost 10 officers. All LGBTQ officers, 33% of the Black officers, 50% of the female officers, 44% of international officers and 13% of the white officers were laid off.</span></p>
<p><span style="font-weight: 400;">As The Chronicle </span><a href="https://quchronicle.com/70619/news/safety-in-numbers/"><span style="font-weight: 400;">reported last year</span></a><span style="font-weight: 400;">, then-President of the Public Safety Officers Association Paul Violano, condemned the layoffs, which left the department with just 45 officers and less diversity. </span></p>
<p><span style="font-weight: 400;">“Students in crises or students dealing with roommate problems feel more comfortable talking to certain people as compared to others,” Violano said. “What confuses us is that President (Judy) Olian is trying to institute more diversity into the university — we understand the economic issues that are going on, but when it comes to safety, there’s no price on safety.”</span></p>
<div class='related sno-617020adbf8a4 relatedvert left sno-animate'>
	<h5>Related Stories:</h5>
									<a href="https://quchronicle.com/74380/news/three-students-report-catalytic-converters-stolen/" title="Three students report catalytic converters stolen"><img src="https://quchronicle.com/wp-content/uploads/2021/10/4K0A0104-240x150.jpg" style="width:100%" class="catboxphoto" alt="Quinnipiacs Public Safety is increasing its campus patrols after three separate stolen catalytic converter incidents. " /></a>		<h5 class="relatedtitle"><a href="https://quchronicle.com/74380/news/three-students-report-catalytic-converters-stolen/">Three students report catalytic converters stolen</a></h5>
										<div class='relateddivider'></div>
								<a href="https://quchronicle.com/74211/news/hate-crimes-and-violence-against-women-at-quinnipiac-increased-in-2020/" title="Hate crimes and violence against women at Quinnipiac increased in 2020"><img src="https://quchronicle.com/wp-content/uploads/2021/10/clery-01-240x150.jpg" style="width:100%" class="catboxphoto" alt="Infographic by" /></a>		<h5 class="relatedtitle"><a href="https://quchronicle.com/74211/news/hate-crimes-and-violence-against-women-at-quinnipiac-increased-in-2020/">Hate crimes and violence against women at Quinnipiac increased in 2020</a></h5>
										<div class='relateddivider'></div>
								<a href="https://quchronicle.com/74127/news/cxos-apartment-vandalism-investigation-ongoing-students-suspended/" title="CXO’s apartment vandalism investigation ongoing, students suspended"><img src="https://quchronicle.com/wp-content/uploads/2021/09/IMG_1458-240x150.jpg" style="width:100%" class="catboxphoto" alt="CXO’s apartment vandalism investigation ongoing, students suspended" /></a>		<h5 class="relatedtitle"><a href="https://quchronicle.com/74127/news/cxos-apartment-vandalism-investigation-ongoing-students-suspended/">CXO’s apartment vandalism investigation ongoing, students suspended</a></h5>
						<div class="clear"></div>
</div>
<style>
.sno-617020adbf8a4 {
	background-color: ;border: 1px solid #888888;box-shadow: -1px 0 2px 0 rgb(0 0 0 / 12%), 1px 0 2px 0 rgb(0 0 0 / 12%), 0 1px 1px 0 rgb(0 0 0 / 24%);float: left; margin: 30px 30px 30px 0px;}
.sno-617020adbf8a4 h5 {
	color: #000000;
}
</style>
<p><span style="font-weight: 400;">The Public Safety Officer Association did not respond to The Chronicle’s requests for comment at publication.</span></p>
<p><span style="font-weight: 400;">Quinnipiac gave all of the furloughed officers a chance to return at some point last year, but it was not clear when. Reyes said “many” of the officers returned to the university, but did not specify the exact number of officers.</span></p>
<p><span style="font-weight: 400;">While the PSD has returned to about the same size it was before the layoffs, Reyes is considering whether or not it should reduce or increase its size. </span></p>
<p><span style="font-weight: 400;">“I am conducting a full audit of the department to not only determine appropriate staffing levels, but also ways to be more efficient,” Reyes said. “Ways we can reduce redundancies, and to ensure we are providing the highest levels of public safety services to our entire community.” </span></p>
<p><span style="font-weight: 400;">The PSD is working on improving community relations with Hamden. The department created a Community Response Team (CRT) to address concerns from locals involving students living off-campus as well as to protect and help students as needed. </span></p>
<p><span style="font-weight: 400;">The CRT is currently made up of administrative staff, including Reyes, Director of Student Conduct Steven Sweet and Administrative Lieutenant Don DiStefano.</span></p>
<p><span style="font-weight: 400;">PSD is also meeting with the Student Government Association (SGA) and other student organizations to identify concerns and ways to improve students’ experiences. The meetings usually involve topics such as parking and the New Haven shuttles, as well as diversity, equity and inclusion in public safety. </span></p>
<p><span style="font-weight: 400;">The two organizations are also identifying new pathways for students to feel comfortable reporting instances of bias, including a plan to streamline the process.</span></p>
<p><span style="font-weight: 400;">SGA President Nick Ciampanelli said when he met with Reyes, he told him about student concerns of implicit bias and discrimination from some officers.</span></p>
<p><span style="font-weight: 400;">“That’s really what spearheaded this initiative&#8230;so all members of the ‘Bobcat Community’ really feel that they are protected and safe on campus,&#8221; Ciampanelli said.</span></p>
<p><span style="font-weight: 400;">Currently, there is only a framework of a plan, but some ideas involve creating an accessible form for students to report incidents, Ciampanelli said. Both Reyes and Ciampanelli, separately, stressed that it is important to remember that the officers are on campus to protect students, and many of them “genuinely care” about the students.  </span></p>
<p><span style="font-weight: 400;">Creating effective communication and an overall better relationship between the officers and the student body is important, Reyes said.</span></p>
<p><span style="font-weight: 400;">“My goal is to create mechanisms for better communication and information flow, and to be part of the university’s educational mission and experience for our students,” Reyes said. </span></p>
</span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://quchronicle.com/74380/news/three-students-report-catalytic-converters-stolen/" title="Three students report catalytic converters stolen"><img src="https://quchronicle.com/wp-content/uploads/2021/10/4K0A0104-240x150.jpg" class="catstory-photo" alt="Quinnipiacs Public Safety is increasing its campus patrols after three separate stolen catalytic converter incidents. " /></a><h5 class="relatedtitle"><a href="https://quchronicle.com/74380/news/three-students-report-catalytic-converters-stolen/">Three students report catalytic converters stolen</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://quchronicle.com/74211/news/hate-crimes-and-violence-against-women-at-quinnipiac-increased-in-2020/" title="Hate crimes and violence against women at Quinnipiac increased in 2020"><img src="https://quchronicle.com/wp-content/uploads/2021/10/clery-01-240x150.jpg" class="catstory-photo" alt="Infographic by" /></a><h5 class="relatedtitle"><a href="https://quchronicle.com/74211/news/hate-crimes-and-violence-against-women-at-quinnipiac-increased-in-2020/">Hate crimes and violence against women at Quinnipiac increased in 2020</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://quchronicle.com/74127/news/cxos-apartment-vandalism-investigation-ongoing-students-suspended/" title="CXO’s apartment vandalism investigation ongoing, students suspended"><img src="https://quchronicle.com/wp-content/uploads/2021/09/IMG_1458-240x150.jpg" class="catstory-photo" alt="CXO’s apartment vandalism investigation ongoing, students suspended" /></a><h5 class="relatedtitle"><a href="https://quchronicle.com/74127/news/cxos-apartment-vandalism-investigation-ongoing-students-suspended/">CXO’s apartment vandalism investigation ongoing, students suspended</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/diversity/" rel="tag">diversity</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/homeslide/" rel="tag">homeslide</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/public-safety/" rel="tag">public safety</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/sga-news/" rel="tag">SGA</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/20211001-flawless-005-475x317.jpg' alt='Photo of Connor Lawless'/></div><a href="https://quchronicle.com/staff_profile/connor-lawless/"><div class='sc_title'>Connor Lawless, Creative Director</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
				.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
													.sno-trending-3 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-3">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/73951/opinion/cxo-tom-ellett-has-failed-to-live-up-to-his-title-through-his-first-year/" title="Chief of limiting experience: CXO Tom Ellett has failed to live up to his title"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/09/Ellett-dollar-FULL-1080P-300x169.png" alt="Chief of limiting experience: CXO Tom Ellett has failed to live up to his title" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Chief of limiting experience: CXO Tom Ellett has failed to live up to his title</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/74216/news/a-slap-in-the-face-quinnipiac-nurse-anesthesia-programs-closure-comes-with-unclear-plan/" title="‘A slap in the face:’ Quinnipiac nurse anesthesia program’s closure comes with unclear plan"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/10/nursingschool0-300x200.jpg" alt="Quinnipiac University School of Nursing announced that it would begin the discontinuation process for the nurse anesthesia program in June 2021. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘A slap in the face:’ Quinnipiac nurse anesthesia program’s closure comes with unclear plan</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/74106/opinion/social-medias-exploitation-of-gabby-petitos-death-is-morally-wrong/" title="Social media’s exploitation of Gabby Petito’s death is morally wrong"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/09/petito-300x189.jpeg" alt="Many social media influencers are taking advantage of the tragic death of Gabrielle Petito, gaining massive amounts of views. (Photo Released by Petito family)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Social media’s exploitation of Gabby Petito’s death is morally wrong</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/74309/opinion/dont-give-alex-jones-attention/" title="Don’t give Alex Jones attention"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/10/Alex-Jones-graphic-1-300x169.jpg" alt="Don’t give Alex Jones attention" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Don’t give Alex Jones attention</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/74430/opinion/let-dead-artists-rest-in-peace/" title="Let dead artists rest in peace"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/10/rapperswithbackground-02-300x169.jpg" alt="Let dead artists rest in peace" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Let dead artists rest in peace</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

					<style>
									.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-3">
					<div class="snotextwidget">		

									<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/74505/news/nurse-anesthesia-community-questions-quinnipiacs-motive-behind-programs-closure/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/10/DSC00739-475x317.jpeg' id='grow-stb74505'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac University submitted a teach-out plan that will graduate 43 current students, the plan is expected to be finalized in November.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb74505').mouseenter(function() {
   											jQuery('#grow-stb74505').removeClass('shrink');
   											jQuery('#grow-stb74505').removeClass('grow');
   											jQuery('#grow-stb74505').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb74505').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/74505/news/nurse-anesthesia-community-questions-quinnipiacs-motive-behind-programs-closure/">Nurse anesthesia community questions Quinnipiac’s motive behind program’s closure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/74373/news/quinnipiac-addresses-parking-transportation-concerns/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/10/IMG_1776-1-475x317.jpg' id='grow-stb74373'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tom Ellett (left), Josh Berry (center) and Tony Reyes (right) said students should participate in parking and transportation decision.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb74373').mouseenter(function() {
   											jQuery('#grow-stb74373').removeClass('shrink');
   											jQuery('#grow-stb74373').removeClass('grow');
   											jQuery('#grow-stb74373').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb74373').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/74373/news/quinnipiac-addresses-parking-transportation-concerns/">Quinnipiac addresses parking, transportation concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/74216/news/a-slap-in-the-face-quinnipiac-nurse-anesthesia-programs-closure-comes-with-unclear-plan/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/10/nursingschool0-475x317.jpg' id='grow-stb74216'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac University School of Nursing announced that it would begin the discontinuation process for the nurse anesthesia program in June 2021. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb74216').mouseenter(function() {
   											jQuery('#grow-stb74216').removeClass('shrink');
   											jQuery('#grow-stb74216').removeClass('grow');
   											jQuery('#grow-stb74216').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb74216').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/74216/news/a-slap-in-the-face-quinnipiac-nurse-anesthesia-programs-closure-comes-with-unclear-plan/">‘A slap in the face:’ Quinnipiac nurse anesthesia program’s closure comes with unclear plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/74127/news/cxos-apartment-vandalism-investigation-ongoing-students-suspended/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/09/IMG_1458-475x356.jpg' id='grow-stb74127'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CXO’s apartment vandalism investigation ongoing, students suspended'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb74127').mouseenter(function() {
   											jQuery('#grow-stb74127').removeClass('shrink');
   											jQuery('#grow-stb74127').removeClass('grow');
   											jQuery('#grow-stb74127').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb74127').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/74127/news/cxos-apartment-vandalism-investigation-ongoing-students-suspended/">CXO’s apartment vandalism investigation ongoing, students suspended</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/74065/news/an-embarrassment-for-qu-irelands-great-hunger-museums-closure-sparks-public-outcry/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/09/20000928-IGHM-3-475x317.jpg' id='grow-stb74065'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiacs Board of Trustees voted to shut down Irelands Great Hunger Museum due to financial loss and low attendance.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb74065').mouseenter(function() {
   											jQuery('#grow-stb74065').removeClass('shrink');
   											jQuery('#grow-stb74065').removeClass('grow');
   											jQuery('#grow-stb74065').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb74065').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/74065/news/an-embarrassment-for-qu-irelands-great-hunger-museums-closure-sparks-public-outcry/">‘An embarrassment for QU:’ Ireland’s Great Hunger Museum’s closure sparks public outcry</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/73566/news/mid-90-vaccination-rate-tight-budget-unmet-enrollment-goals-fall-2021-updates-from-quinnipiacs-administration/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/08/WelcomeWeekend1-475x317.jpg' id='grow-stb73566'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac University welcomes its class of 2025 to the Bobcat community at convocation on Aug. 27, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73566').mouseenter(function() {
   											jQuery('#grow-stb73566').removeClass('shrink');
   											jQuery('#grow-stb73566').removeClass('grow');
   											jQuery('#grow-stb73566').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73566').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/73566/news/mid-90-vaccination-rate-tight-budget-unmet-enrollment-goals-fall-2021-updates-from-quinnipiacs-administration/">Mid-90% vaccination rate, tight budget, unmet enrollment goals: Fall 2021 updates from Quinnipiac&#8217;s administration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/73553/news/quinnipiac-spends-4-million-on-cxos-three-bedroom-apartment-and-dorms-renovation/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/08/20210816_151708-475x356.jpg' id='grow-stb73553'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chief Experience Officer Tom Elletts apartment locates in a first-year-student residence hall, Commons. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73553').mouseenter(function() {
   											jQuery('#grow-stb73553').removeClass('shrink');
   											jQuery('#grow-stb73553').removeClass('grow');
   											jQuery('#grow-stb73553').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73553').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/73553/news/quinnipiac-spends-4-million-on-cxos-three-bedroom-apartment-and-dorms-renovation/">Quinnipiac spends $4 million on CXO’s three-bedroom apartment and dorms renovation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/73336/news/olians-salary-reached-1-million-top-paid-employees-and-contractors-in-2019/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/07/Salaries-01-475x267.png' id='grow-stb73336'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Olian’s salary reached $1 million: Top-paid employees and contractors in 2019'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73336').mouseenter(function() {
   											jQuery('#grow-stb73336').removeClass('shrink');
   											jQuery('#grow-stb73336').removeClass('grow');
   											jQuery('#grow-stb73336').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73336').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/73336/news/olians-salary-reached-1-million-top-paid-employees-and-contractors-in-2019/">Olian’s salary reached $1 million: Top-paid employees and contractors in 2019</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/73267/news/less-spending-investment-loss-quinnipiacs-financial-standing-when-covid-19-began/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/03/IMG_4181-475x310.jpg' id='grow-stb73267'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Less spending, investment loss: Quinnipiacs financial standing when COVID-19 began'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73267').mouseenter(function() {
   											jQuery('#grow-stb73267').removeClass('shrink');
   											jQuery('#grow-stb73267').removeClass('grow');
   											jQuery('#grow-stb73267').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73267').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/73267/news/less-spending-investment-loss-quinnipiacs-financial-standing-when-covid-19-began/">Less spending, investment loss: Quinnipiac&#8217;s financial standing when COVID-19 began</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/73205/news/quinnipiac-sees-20-4-decrease-in-applications-acceptance-rate-reaches-87-4/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/05/admissionsrates-01-475x301.jpg' id='grow-stb73205'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac sees 20.4% decrease in applications, acceptance rate reaches 87.4%'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73205').mouseenter(function() {
   											jQuery('#grow-stb73205').removeClass('shrink');
   											jQuery('#grow-stb73205').removeClass('grow');
   											jQuery('#grow-stb73205').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73205').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/73205/news/quinnipiac-sees-20-4-decrease-in-applications-acceptance-rate-reaches-87-4/">Quinnipiac sees 20.4% decrease in applications, acceptance rate reaches 87.4%</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/995'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F74501%2Fnews%2Fminorities-make-up-18-of-public-safety-since-2020-layoffs%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Minorities make up 18% of Public Safety since 2020 layoffs&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D74501" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//quchronicle.com/74501/news/minorities-make-up-18-of-public-safety-since-2020-layoffs/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
												<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
					<span class="comments-staff-picks">The Quinnipiac Chronicle Picks</span>
					<span class="comments-reader-picks">Reader Picks</span>
					<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/74501/news/minorities-make-up-18-of-public-safety-since-2020-layoffs/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="fa92399947bc34681129bd98e79e38e19360561a720ab533d676bf644a806845"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-46948575add98d6faa7dd1e0ad1567a1="9360561a720ab533d676bf644a806845"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='74501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</div></body></html>