<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />

<title>2020-21 Chronicle Sports Awards &#8211; The Quinnipiac Chronicle</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; 2020-21 Chronicle Sports Awards Comments Feed" href="https://quchronicle.com/73034/sports/2020-21-chronicle-sports-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20210248' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/73034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://quchronicle.com/73034/sports/2020-21-chronicle-sports-awards/" />
<link rel='shortlink' href='https://quchronicle.com/?p=73034' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F73034%2Fsports%2F2020-21-chronicle-sports-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F73034%2Fsports%2F2020-21-chronicle-sports-awards%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="2020-21 Chronicle Sports Awards" />
<meta property="og:type" content="article" />
<meta name="author" content="Riley Millette" />
<meta property="og:url" content="https://quchronicle.com/73034/sports/2020-21-chronicle-sports-awards/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2021/04/447A8657-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="After all of 2020-21’s beginnings, endings and COVID-19-related pauses, Sports Editor Riley Millette and Associate Sports Editor Peter Piekarski each picked one men’s and women’s athlete/coach who deserve recognition for their success. Riley&#8217;s Women&#8217;s MVP: Mackenzie DeWees, women&#8217;s basketball Junior guard DeWees was named MAAC Player of the Year for the 2020-21 season. DeWees averaged..." />
	<meta name="description" content="After all of 2020-21’s beginnings, endings and COVID-19-related pauses, Sports Editor Riley Millette and Associate Sports Editor Peter Piekarski each picked one men’s and women’s athlete/coach who deserve recognition for their success. Riley&#8217;s Women&#8217;s MVP: Mackenzie DeWees, women&#8217;s basketball Junior guard DeWees was named MAAC Player of the Year for the 2020-21 season. DeWees averaged..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="awards,dontmiss,homeslide,Quinnipiac" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-70952"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://quchronicle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/QUChronicle">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/quchronicle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/quchronicle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/QUChronicle/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5090" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis5090">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5090" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5090" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5090" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5090" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="https://quchronicle.com/category/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-73034' class='snopostid'><div id='classic_story' class='sno-story-73034'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">2020-21 Chronicle Sports Awards</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_name/riley-millette/" class="creditline">Riley Millette</a> and <a href="https://quchronicle.com/staff_name/peter-piekarski/" class="creditline">Peter Piekarski</a></span><br /><span class="storydate"><span class="time-wrapper">April 27, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="73034"><a class='commentscroll' href='https://quchronicle.com/73034/sports/2020-21-chronicle-sports-awards/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F73034%2Fsports%2F2020-21-chronicle-sports-awards%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=2020-21 Chronicle Sports Awards&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D73034" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//quchronicle.com/73034/sports/2020-21-chronicle-sports-awards/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>After all of 2020-21’s beginnings, endings and COVID-19-related pauses, Sports Editor Riley Millette and Associate Sports Editor Peter Piekarski each picked one men’s and women’s athlete/coach who deserve recognition for their success.</p>
<p><strong>Riley&#8217;s Women&#8217;s MVP: Mackenzie DeWees, women&#8217;s basketball </strong>Junior guard DeWees was named MAAC Player of the Year for the 2020-21 season. DeWees averaged 12.5 points per game (PPG), 7.6 rebounds per game (RPG) and led the MAAC in field goal percentage by a landslide. She ended the year shooting 48.4% from the floor, a comfortable lead over Siena’s Rayshel Brown, who shot 43.3%.</p>
<figure id="attachment_72974" aria-describedby="caption-attachment-72974" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-72974" src="https://quchronicle.com/wp-content/uploads/2021/04/447A8657-475x317.jpg" alt="" width="475" height="317" srcset="https://quchronicle.com/wp-content/uploads/2021/04/447A8657-475x317.jpg 475w, https://quchronicle.com/wp-content/uploads/2021/04/447A8657-900x600.jpg 900w, https://quchronicle.com/wp-content/uploads/2021/04/447A8657-768x512.jpg 768w, https://quchronicle.com/wp-content/uploads/2021/04/447A8657-122x80.jpg 122w, https://quchronicle.com/wp-content/uploads/2021/04/447A8657-300x200.jpg 300w, https://quchronicle.com/wp-content/uploads/2021/04/447A8657.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-72974" class="wp-caption-text">Junior guard Mackenzie DeWees was named MAAC Player of the Year in 2021. (Morgan Tencza (2020))</figcaption></figure>
<p><strong>Riley&#8217;s Men&#8217;s MVP: Keith Petruzzelli, men&#8217;s ice hockey </strong>Senior goaltender Petruzzelli might as well have been an actual brick wall this year for the men’s ice hockey team. He allowed a total of 54 goals through 29 games, giving him a goals against average of 1.89. That ranked seventh throughout all of Division I. It’ll be tough for the Bobcats to find a goaltender as effective as Petruzzelli after his departure this offseason.</p>
<p><strong>Peter&#8217;s Women&#8217;s MVP: Megan Szawlowski, women&#8217;s lacrosse </strong>The graduate forward lit up the score sheet this season, finding twine for 33 goals accompanied by 14 dimes for 47 points. Szawlowski’s 33 goals led the Bobcats and her 14 assists were good for second-most on the team.</p>
<p><strong>Peter&#8217;s Men&#8217;s MVP: Odeen Tufto, men&#8217;s ice hockey </strong>Tufto produced career highs in assists with 39 — which ranked first in Division I — and points with 47 — which ranked second in Division I — in just 29 games. He was also recognized as a top-10 finalist for the Hobey Baker award for the best player in college hockey.</p>
<p><strong>Riley&#8217;s Women&#8217;s Coach of the Year: Tricia Fabbri, women&#8217;s basketball </strong>Stop me if you’ve heard this before, but women’s basketball head coach Fabbri is really good at her job. The perennially-successful women’s basketball squad had an off-year in the 2019-20 season, only going 15-14 in the regular season before the tournament was called off due to the pandemic. But Fabbri righted the ship this year, leading the team to a 13-8 record and a No. 2 seed in the MAAC tournament. With her 26th season as the head coach in the books, Fabbri is still producing top-tier squads and leading a culture of success that doesn’t appear to be fading anytime soon.</p>
<p><strong>Riley&#8217;s Men&#8217;s Coach of the Year: Eric Da Costa, men&#8217;s soccer </strong>Men’s soccer coach Da Costa fell just short of the MAAC championship title yet again this year, falling to Monmouth 1-0. In his 16th year with the program, Da Costa locked down the regular season championship, boasting the No. 1 next to Quinnipiac’s name on the tournament bracket. After losing star forward Eamon Whelan last season, Da Costa was faced with the immense challenge of training new recruits, whether it be freshman like Allen or transfers like sophomore midfielder David Bercedo, during the COVID-19 pandemic. Credit goes where credit is due to one of the university’s most talented and dedicated coaches.</p>
<p><strong>Peter&#8217;s Women&#8217;s Coach of the Year: Cass Turner, women&#8217;s ice hockey </strong>Despite having seven games canceled or postponed, Turner managed her team to a winning record, including nearly defeating No. 6 Colgate in the ECAC Hockey semifinals. Turner’s team collectively outshot and outscored their opponents by a wide margin, scoring 62 goals on 663 shots and only allowing 30 goals on 361 shots. The Bobcats offense shined significantly in six of their games this season, firing 50-plus shots and scoring at least five goals in each of them.</p>
<p><strong>Peter&#8217;s Men&#8217;s Coach of the Year: Rand Pecknold, men&#8217;s ice hockey </strong>During a season that was entirely in question to even begin, Pecknold managed his team to be one of the best in the country, finish first in the ECAC Hockey and make it to the regional round of the NCAA playoffs. His team finished fifth in Division I in penalty killing at 88.8%, and sixth on the power play at 24.4%. Pecknold’s Bobcat defense was locked down all season long, ranking fifth in goals against per game with 2.03 and five shutouts.</p>
<p><strong>Riley&#8217;s Women&#8217;s Rookie of the Year: Rebecca Cooke, women&#8217;s soccer </strong>The freshman forward and MAAC Rookie of the Year took complete control of the attacking front for Quinnipiac, scoring four goals in seven games this year. No other Bobcat scored more than once. Cooke cranked out a whopping 26 shots, almost double what any other player on the team managed to attempt.</p>
<p><strong>Riley&#8217;s Men&#8217;s Rookie of the Year: Luke Allen, men&#8217;s soccer </strong>The Bobcats ranked second in the MAAC in goals allowed per game with 1.0, second only to the Rider Broncs. There’s something to be said about Allen who came into the program in the middle of a pandemic. The freshman learned the system during a turbulent practice season in which the team was unable to be together at once and was one of the main anchors in a top-ranked defense.</p>
<p><strong>Peter&#8217;s Women&#8217;s Rookie of the Year: Chloe Ka&#8217;ahanui, volleyball </strong>A pure setup specialist for the Bobcats’ volleyball team, Ka’ahanui led the team in assists with 175, and finished second with assists per set with 8.75. She also finished fifth in digs with 58 and fourth in digs per set with 2.9.</p>
<p><strong>Peter&#8217;s Men&#8217;s Rookie of the Year: Ty Smilanic, men&#8217;s ice hockey </strong>After becoming the highest Bobcat draft pick ever, going No. 74 overall in the third round to the Florida Panthers, Smilanic finished the season tied for the team lead in goals with 14, sitting atop the Division I leaderboard for freshman goals. Smilanic also finished ninth overall among Division I freshmen in points with 21.</p>
<p><strong>Riley&#8217;s Women&#8217;s Most Improved Player: Mikala Morris, women&#8217;s basketball </strong>Morris was an All-MAAC Rookie team selection and was a prominent part of the Bobcats’ offense, averaging 9.7 PPG. But her growth into her second year was exponential. In addition to winning MAAC Defensive Player of the Year, Morris ranked fifth in the MAAC in PPG (13.7), seventh in field goal percentage (41.3%) and her 6-foot-2 stature helped her pull in a conference-leading 10.7 RPG.</p>
<p><strong>Riley&#8217;s Men&#8217;s Most Improved Player: Seth Pinkey, men&#8217;s basketball </strong>Although he transferred to Florida International this offseason, Pinkney had the opportunity this year to average 23.2 minutes per game, and he came into his own. He averaged 8.0 PPG to go with 4.9 RPG, not to mention he was second in the MAAC with 51 total blocks, averaging 2.3 per game. And in case you forgot, he’s 7-foot-1 and nailed his only three-point attempt this year.</p>
<figure id="attachment_72976" aria-describedby="caption-attachment-72976" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-72976" src="https://quchronicle.com/wp-content/uploads/2021/04/447A1360-475x317.jpg" alt="" width="475" height="317" srcset="https://quchronicle.com/wp-content/uploads/2021/04/447A1360-475x317.jpg 475w, https://quchronicle.com/wp-content/uploads/2021/04/447A1360-900x600.jpg 900w, https://quchronicle.com/wp-content/uploads/2021/04/447A1360-768x512.jpg 768w, https://quchronicle.com/wp-content/uploads/2021/04/447A1360-122x80.jpg 122w, https://quchronicle.com/wp-content/uploads/2021/04/447A1360-300x200.jpg 300w, https://quchronicle.com/wp-content/uploads/2021/04/447A1360.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-72976" class="wp-caption-text">Sophomore forward Brage Aasen led the men&#8217;s soccer team in goals and assists this season. (<a href="https://quchronicle.com/staff_profile/morgan-tencza/">Morgan Tencza</a>)</figcaption></figure>
<p><strong>Peter&#8217;s Women&#8217;s Most Improved Player: Kat Henselder, women&#8217;s lacrosse </strong>The sophomore goaltender has made tremendous strides to help her team compete in the MAAC. After struggling a bit as a freshman in three games, Henselder has been the starter for all 11 games this season. In those 11 starts, Henselder improved her save percentage from .273% to .448%, backed by strong showings against Canisius, Iona, Monmouth and Manhattan.</p>
<p><strong>Peter&#8217;s Men&#8217;s Most Improved Player: Brage Aasen, men&#8217;s soccer </strong>The sophomore forward ramped up his production by contributing five goals, four assists and 14 points, leading the team in each category. Aasen’s shots per game improved from 1.6 to 2.8 and his shots on goal increased from .8 to 1.1. He also netted an impressive three game-winning goals in just nine games.</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/awards/" rel="tag">awards</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/homeslide/" rel="tag">homeslide</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/quinnipiac/" rel="tag">Quinnipiac</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/riley-1-475x317.jpg' alt='Photo of Riley Millette'/></div><a href="https://quchronicle.com/staff_profile/riley-millette/"><div class='sc_title'>Riley Millette, Sports Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="73034" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/73025/arts-and-life/do-better-please/" title="&#8216;Do better please&#8217;:  Demi Lovato kickstarts an online debate about frozen yogurt and eating disorders"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/04/biggchill-300x419.png" alt="Demi Lovato found offense in The Bigg Chill's 'guilt free' marketing. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8216;Do better please&#8217;:  Demi Lovato kickstarts an online debate about frozen yogurt and eating disorders</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/72732/news/liberal-views-are-overly-represented-quinnipiac-students-discuss-their-educational-setting/" title="&#8216;Liberal views are overly represented:&#8217; Quinnipiac students discuss their educational setting"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/04/politicalcontributions-300x296.png" alt="'Liberal views are overly represented:' Quinnipiac students discuss their educational setting" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8216;Liberal views are overly represented:&#8217; Quinnipiac students discuss their educational setting</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/72612/arts-and-life/david-dobriks-vlog-squad-finally-crumbles/" title="David Dobrik’s Vlog Squad finally crumbles"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/03/David_Dobrik-300x369.jpg" alt="David Dobrik’s Vlog Squad finally crumbles" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>David Dobrik’s Vlog Squad finally crumbles</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71748/opinion/nbcs-the-voice-and-america-have-a-race-problem/" title="NBC’s, ‘The Voice’ (and America) have a race problem"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/12/IMG_1651-300x301.jpg" alt="NBC’s, ‘The Voice’ (and America) have a race problem" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>NBC’s, ‘The Voice’ (and America) have a race problem</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/72927/opinion/sgas-all-white-male-executive-board-is-disappointing-but-not-surprising-lack-of-representation-goes-deeper-than-sga/" title="SGA&#8217;s all-white male executive board is disappointing but not surprising: Lack of representation goes deeper than SGA"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-8.40.19-PM-300x111.png" alt="(From left to right): SGA President Nick Ciampanelli, Vice President Christopher Longchamp, Vice President for Inclusion, Diversity and Engagement Jeremy Gustafson, Vice President for Finance Cameron Davignon and Vice President for Public Relations Carmine Grippo." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SGA&#8217;s all-white male executive board is disappointing but not surprising: Lack of representation goes deeper than SGA</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Follow us on Facebook</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">	
												
							<div class="snotextwidget">		
	
																	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/73012/sports/salvageable-season-the-quinnipiac-softball-season-got-off-to-a-rough-start-but-its-not-too-late/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/SB_APR15_05-475x317.jpg' id='grow-stb73012'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The softball team is 7-21 after an 11-game losing streak.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb73012').mouseenter(function() {
   											jQuery('#grow-stb73012').removeClass('shrink');
   											jQuery('#grow-stb73012').removeClass('grow');
   											jQuery('#grow-stb73012').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb73012').addClass('shrink');
   										});});</script><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://quchronicle.com/73012/sports/salvageable-season-the-quinnipiac-softball-season-got-off-to-a-rough-start-but-its-not-too-late/">Salvageable season: The Quinnipiac softball season got off to a rough start, but it&#8217;s not too late</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72916/sports/if-you-heard-it-here-its-all-facts-andrew-and-aaron-robinson-are-covering-sports-their-own-way/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/Image-475x317.jpeg' id='grow-stb72916'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=''If you heard it here, it's All Facts:' Andrew and Aaron Robinson are covering sports their own way'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72916').mouseenter(function() {
   											jQuery('#grow-stb72916').removeClass('shrink');
   											jQuery('#grow-stb72916').removeClass('grow');
   											jQuery('#grow-stb72916').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72916').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/72916/sports/if-you-heard-it-here-its-all-facts-andrew-and-aaron-robinson-are-covering-sports-their-own-way/">&#8216;If you heard it here, it&#8217;s All Facts:&#8217; Andrew and Aaron Robinson are covering sports their own way</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72925/sports/petes-pond-the-next-generation-of-quinnipiac-mens-ice-hockey-is-on-its-way/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/MIH101219_06-475x317.jpg' id='grow-stb72925'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior defenseman Zach Metsa is ready to take over the backline after senior defender Peter DiLiberatore's departure.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72925').mouseenter(function() {
   											jQuery('#grow-stb72925').removeClass('shrink');
   											jQuery('#grow-stb72925').removeClass('grow');
   											jQuery('#grow-stb72925').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72925').addClass('shrink');
   										});});</script><p class='stb-cat'>Ice Hockey</p><p class="relatedtitle"><a href="https://quchronicle.com/72925/sports/petes-pond-the-next-generation-of-quinnipiac-mens-ice-hockey-is-on-its-way/">Pete&#8217;s Pond: The next generation of Quinnipiac men&#8217;s ice hockey is on its way</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72918/sports/quinnipiac-mens-soccer-team-get-its-heart-broken-again/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/IMG_9567-475x317.jpg' id='grow-stb72918'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quinnipiac men's soccer team lost in the MAAC championship 1-0 to Monmouth.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72918').mouseenter(function() {
   											jQuery('#grow-stb72918').removeClass('shrink');
   											jQuery('#grow-stb72918').removeClass('grow');
   											jQuery('#grow-stb72918').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72918').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://quchronicle.com/72918/sports/quinnipiac-mens-soccer-team-get-its-heart-broken-again/">Quinnipiac men&#8217;s soccer team get its heart broken again</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72876/sports/quinnipiac-loses-maac-championship-to-monmouth-1-0/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/GroupMe_2021417_191759-475x317.jpeg' id='grow-stb72876'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac loses MAAC Championship to Monmouth 1-0'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72876').mouseenter(function() {
   											jQuery('#grow-stb72876').removeClass('shrink');
   											jQuery('#grow-stb72876').removeClass('grow');
   											jQuery('#grow-stb72876').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72876').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://quchronicle.com/72876/sports/quinnipiac-loses-maac-championship-to-monmouth-1-0/">Quinnipiac loses MAAC Championship to Monmouth 1-0</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72861/sports/quinnipiac-mens-soccer-moves-on-to-maac-championship-after-2-1-win-over-fairfield/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/MG_3097-475x317.jpg' id='grow-stb72861'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quinnipiac men's soccer team held on late to secure a 2-1 win over Fairfield in the MAAC semifinal.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72861').mouseenter(function() {
   											jQuery('#grow-stb72861').removeClass('shrink');
   											jQuery('#grow-stb72861').removeClass('grow');
   											jQuery('#grow-stb72861').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72861').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://quchronicle.com/72861/sports/quinnipiac-mens-soccer-moves-on-to-maac-championship-after-2-1-win-over-fairfield/">Quinnipiac men&#8217;s soccer moves on to MAAC championship after 2-1 win over Fairfield</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72828/sports/wolffs-wire-three-qu-baseball-players-who-improved-their-outlook-this-past-weekend/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/447A3082-475x317.jpg' id='grow-stb72828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graduet student outfielder Andre Marrero went 8 for 16 with six RBIs in four games against Siena.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72828').mouseenter(function() {
   											jQuery('#grow-stb72828').removeClass('shrink');
   											jQuery('#grow-stb72828').removeClass('grow');
   											jQuery('#grow-stb72828').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72828').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://quchronicle.com/72828/sports/wolffs-wire-three-qu-baseball-players-who-improved-their-outlook-this-past-weekend/">Wolff&#8217;s Wire: Three QU baseball players who improved their outlook this past weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72824/sports/what-went-right-for-both-soccer-teams-in-the-maac-quarterfinals-this-weekend/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/bozic-900x600-1-475x317.jpg' id='grow-stb72824'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore forward David Bercedo scored the game-winning goal in the 78th minute of the MAAC quarterfinal on Sunday.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72824').mouseenter(function() {
   											jQuery('#grow-stb72824').removeClass('shrink');
   											jQuery('#grow-stb72824').removeClass('grow');
   											jQuery('#grow-stb72824').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72824').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://quchronicle.com/72824/sports/what-went-right-for-both-soccer-teams-in-the-maac-quarterfinals-this-weekend/">What went right for both soccer teams in the MAAC quarterfinals this weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72812/sports/i-had-no-idea-she-was-even-coming-elena-ybarras-journey-to-quinnipiac-wasnt-without-its-hiccups/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/ybarra2-475x267.jpeg' id='grow-stb72812'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senior golfer Elena Ybarra averaged an 80.5 per round in her last full year of play.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72812').mouseenter(function() {
   											jQuery('#grow-stb72812').removeClass('shrink');
   											jQuery('#grow-stb72812').removeClass('grow');
   											jQuery('#grow-stb72812').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72812').addClass('shrink');
   										});});</script><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="https://quchronicle.com/72812/sports/i-had-no-idea-she-was-even-coming-elena-ybarras-journey-to-quinnipiac-wasnt-without-its-hiccups/">&#8216;I had no idea she was even coming:&#8217; Elena Ybarra&#8217;s journey to Quinnipiac wasn&#8217;t without its hiccups</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/72779/sports/quinnipiac-loses-2-0-to-monmouth-in-maac-tournament-semifinal/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/04/MG_1931-475x317.jpg' id='grow-stb72779'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quinnipiac women's soccer team had only three shots on target, while Monmouth had 10.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb72779').mouseenter(function() {
   											jQuery('#grow-stb72779').removeClass('shrink');
   											jQuery('#grow-stb72779').removeClass('grow');
   											jQuery('#grow-stb72779').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb72779').addClass('shrink');
   										});});</script><p class='stb-cat'>Soccer</p><p class="relatedtitle"><a href="https://quchronicle.com/72779/sports/quinnipiac-loses-2-0-to-monmouth-in-maac-tournament-semifinal/">Quinnipiac loses 2-0 to Monmouth in MAAC tournament semifinal</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div></body></html>