<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />

<title>The dark side of the party &#8211; The Quinnipiac Chronicle</title>
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; The dark side of the party Comments Feed" href="https://quchronicle.com/71848/arts-and-life/the-dark-side-of-the-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20210102' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/71848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://quchronicle.com/71848/arts-and-life/the-dark-side-of-the-party/" />
<link rel='shortlink' href='https://quchronicle.com/?p=71848' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F71848%2Farts-and-life%2Fthe-dark-side-of-the-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F71848%2Farts-and-life%2Fthe-dark-side-of-the-party%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The dark side of the party" />
<meta property="og:type" content="article" />
<meta name="author" content="Emily DiSalvo" />
<meta property="og:url" content="https://quchronicle.com/71848/arts-and-life/the-dark-side-of-the-party/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2021/01/Dangerous_the_Double_Album.jpg" />
	<meta property="og:image:width" content="316" />
	<meta property="og:image:height" content="316" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="Country music star Morgan Wallen helped fans start 2021 off on the right foot with a 30-song, double album that shows the reckless and ultimately broken side of the singer best known for his 2018 hit “Whiskey Glasses.” “Dangerous,” released Jan. 8, exhibits a more serious side of Wallen, as he comes to terms with..." />
	<meta name="description" content="Country music star Morgan Wallen helped fans start 2021 off on the right foot with a 30-song, double album that shows the reckless and ultimately broken side of the singer best known for his 2018 hit “Whiskey Glasses.” “Dangerous,” released Jan. 8, exhibits a more serious side of Wallen, as he comes to terms with..." />
	<meta property="article:section" content="Arts &amp; Life" />
	<meta property="article:tag" content="country music,COVID-19,dangerous,dontmiss,homeslide,morgan wallen,party,snl" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-70952"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://quchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/QUChronicle">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/quchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/quchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/QUChronicle/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8353" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis8353">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8353" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8353" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8353" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8353" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="https://quchronicle.com/category/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-71848' class='snopostid'><div id='classic_story' class='sno-story-71848'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/arts-and-life/' rel='category tag'>Arts &amp; Life</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/arts-and-life/review/music/' rel='category tag'>Music</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/arts-and-life/review/' rel='category tag'>Reviews</a></li></ul><div role="main"><h1 class="storyheadline">The dark side of the party</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Morgan Wallen’s new double album, ‘Dangerous,’ is a reminder that highs often come with lows</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_profile/emily-disalvo/" class="creditline">Emily DiSalvo</a>, Arts and Life Editor</span><br /><span class="storydate"><span class="time-wrapper">January 11, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="71848"><a class='commentscroll' href='https://quchronicle.com/71848/arts-and-life/the-dark-side-of-the-party/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F71848%2Farts-and-life%2Fthe-dark-side-of-the-party%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The dark side of the party&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D71848" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//quchronicle.com/71848/arts-and-life/the-dark-side-of-the-party/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Country music star Morgan Wallen helped fans start 2021 off on the right foot with a 30-song, double album that shows the reckless and ultimately broken side of the singer best known for his 2018 hit “Whiskey Glasses.”</span></p>
<figure id="attachment_71849" aria-describedby="caption-attachment-71849" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="alignleft size-small wp-image-71849" src="https://quchronicle.com/wp-content/uploads/2021/01/Dangerous_the_Double_Album-300x300.jpg" alt="" width="300" height="300" srcset="https://quchronicle.com/wp-content/uploads/2021/01/Dangerous_the_Double_Album-300x300.jpg 300w, https://quchronicle.com/wp-content/uploads/2021/01/Dangerous_the_Double_Album-70x70.jpg 70w, https://quchronicle.com/wp-content/uploads/2021/01/Dangerous_the_Double_Album.jpg 316w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-71849" class="wp-caption-text">By Source, Fair use, https://en.wikipedia.org/w/index.php?curid=65907421</figcaption></figure>
<p><span style="font-weight: 400;">“Dangerous,” released Jan. 8, exhibits a more serious side of Wallen, as he comes to terms with the consequences of drinking, partying and reckless decisions. The album’s theme seems appropriate after Wallen’s performance on Saturday Night Live was </span><a href="https://www.billboard.com/articles/news/9490234/morgan-wallen-perform-saturday-night-live"><span style="font-weight: 400;">delayed</span></a><span style="font-weight: 400;"> when it was discovered that he broke COVID-19 protocol by attending a large party. </span></p>
<p><span style="font-weight: 400;">Wallen partying it up in the middle of a deadly pandemic was all I could think about as I listened to my personal favorite track on the album, “Livin’ the Dream.”</span></p>
<p><span style="font-weight: 400;">“Between alcohol and women and Adderall and adrenaline, I don&#8217;t ever get no rest/ Sign my life away to be the life of the party,” Wallen sings.</span></p>
<p><span style="font-weight: 400;">The ironic thing about the song is that while the lyrics are depressing, it’s the kind of song you want to dance to through an open sun roof. </span></p>
<p><span style="font-weight: 400;">That is the paradox of Wallen. He’s a party but at the same time, the party is killing him.</span></p>
<p><span style="font-weight: 400;">“But y&#8217;all, it ain&#8217;t as good as it seems, this livin&#8217; the dream is/ Killin&#8217; me, killin&#8217; me, killin&#8217; me/It&#8217;s killin&#8217; me, killin&#8217; me, killin&#8217; me,” Wallen sings in a strangely catchy way. </span></p>
<p><span style="font-weight: 400;">The other top song on the album was “Sand in my Boots,” the first song of the project. This was a slow song with little instrumentals. For country fans, the sound was reminiscent of Blake Shelton’s, “Austin.” It was full of longing for days past. I thought it was interesting that it was placed as the first song, since it’s about him getting over a summer fling that left him with just sand in his boots. </span></p>
<p><span style="font-weight: 400;">However, as someone who has been following Wallen, I think it is probably a little deeper than a summer fling. It is most likely speaking to his transience as a person — always on to his next pursuit. The only thing about him that stays consistent is his loyalty to his country roots — his boots.</span></p>
<p><span style="font-weight: 400;">“Yeah, but now I&#8217;m dodging potholes/ In my sunburnt Silverado/ Like a heart broke desperado/ </span><span style="font-weight: 400;">Headed right back to my roots,” Wallen sings in the chorus.</span></p>
<div class='pullquote left  background-gray shadow borderall sno-animate' style='border-color: #888888;'><div class='largequote' style='color: #888888;'>&ldquo;</div><p class='pullquotetext'>That is the paradox of Wallen. He’s a party but at the same time, the party is killing him.&rdquo;</p><p class='quotespeaker'>&mdash; Emily DiSalvo</p></div>
<p><span style="font-weight: 400;">Wallen’s roots and his hometown in eastern Tennessee are themes throughout the album. One of the songs that Wallen pre-released from the album and has already been a hit on country radio is “More than my Hometown,” in which he admitted that no matter how much he might love someone, he could never love them more than his hometown. </span></p>
<p><span style="font-weight: 400;">This album is one I can’t stop listening to, despite its length and somewhat depressing tone. I have long complained that so much of modern country music is superficial, unrealistic and far too out of touch with how people actually feel and the struggles they endure.</span></p>
<p><span style="font-weight: 400;">Wallen turned that pattern on its head. This album is real, raw and dangerously addicting.</span></p>
<p>5/5 Stars</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/country-music/" rel="tag">country music</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dangerous/" rel="tag">dangerous</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/homeslide/" rel="tag">homeslide</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/morgan-wallen/" rel="tag">morgan wallen</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/party/" rel="tag">party</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/snl/" rel="tag">snl</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2019/10/emily-d-1-475x317.jpg' alt='Photo of Emily DiSalvo'/></div><a href="https://quchronicle.com/staff_profile/emily-disalvo/"><div class='sc_title'>Emily DiSalvo, Arts & Life Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="71848" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71748/opinion/nbcs-the-voice-and-america-have-a-race-problem/" title="NBC’s, ‘The Voice’ (and America) have a race problem"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/12/IMG_1651-300x301.jpg" alt="NBC’s, ‘The Voice’ (and America) have a race problem" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>NBC’s, ‘The Voice’ (and America) have a race problem</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70592/opinion/normalized-racism-toward-the-asian-community/" title="Normalized Racism Toward the Asian Community"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/08/lettertoeditor-300x306.jpg" alt="Normalized Racism Toward the Asian Community" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Normalized Racism Toward the Asian Community</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71169/news/quinnipiac-announces-spring-semester-plans/" title="Quinnipiac announces spring semester plans"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/terrible-01-300x300.jpg" alt="Quinnipiac announces spring semester plans" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac announces spring semester plans</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71707/arts-and-life/on-campus/quinnipiac-professor-appreciation-video-seen-by-thousands/" title="Quinnipiac professor appreciation video seen by thousands"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-12-at-1.26.03-PM-300x526.png" alt="Quinnipiac professor appreciation video seen by thousands" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac professor appreciation video seen by thousands</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71773/arts-and-life/jack-harlow-is-here-to-stay/" title="Jack Harlow is here to stay"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/12/563px-Jack_Harlow_from_Warner_Music_New_Zealand_video-300x320.png" alt="Jack Harlow is here to stay" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Jack Harlow is here to stay</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Follow us on Facebook</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">	
												
							<div class="snotextwidget">		
	
																	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71812/arts-and-life/a-satirical-year-in-review/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/Death_to_2020.png' id='grow-stb71812'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A satirical year in review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71812').mouseenter(function() {
   											jQuery('#grow-stb71812').removeClass('shrink');
   											jQuery('#grow-stb71812').removeClass('grow');
   											jQuery('#grow-stb71812').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71812').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71812/arts-and-life/a-satirical-year-in-review/">A satirical year in review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71801/arts-and-life/good-stories-bad-year/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/IMG-8154-356x475.jpg' id='grow-stb71801'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Good stories, bad year'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71801').mouseenter(function() {
   											jQuery('#grow-stb71801').removeClass('shrink');
   											jQuery('#grow-stb71801').removeClass('grow');
   											jQuery('#grow-stb71801').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71801').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71801/arts-and-life/good-stories-bad-year/">Good stories, bad year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71795/arts-and-life/a-spoiler-free-review-of-ma-raineys-black-bottom/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/Ma_Raineys_Black_Bottom_film_poster.jpg' id='grow-stb71795'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A spoiler-free review of ‘Ma Rainey’s Black Bottom’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71795').mouseenter(function() {
   											jQuery('#grow-stb71795').removeClass('shrink');
   											jQuery('#grow-stb71795').removeClass('grow');
   											jQuery('#grow-stb71795').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71795').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71795/arts-and-life/a-spoiler-free-review-of-ma-raineys-black-bottom/">A spoiler-free review of ‘Ma Rainey’s Black Bottom’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71792/arts-and-life/the-end-of-the-year-bonus-is-another-jonas/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-26-at-10.46.54-AM-475x471.png' id='grow-stb71792'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The end of the year bonus is another Jonas'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71792').mouseenter(function() {
   											jQuery('#grow-stb71792').removeClass('shrink');
   											jQuery('#grow-stb71792').removeClass('grow');
   											jQuery('#grow-stb71792').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71792').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71792/arts-and-life/the-end-of-the-year-bonus-is-another-jonas/">The end of the year bonus is another Jonas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71780/arts-and-life/a-season-of-need/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/600px-Gifts_Boutique-475x475.jpg' id='grow-stb71780'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A season of need'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71780').mouseenter(function() {
   											jQuery('#grow-stb71780').removeClass('shrink');
   											jQuery('#grow-stb71780').removeClass('grow');
   											jQuery('#grow-stb71780').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71780').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71780/arts-and-life/a-season-of-need/">A season of need</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71777/arts-and-life/a-book-to-warm-you-up/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/Let_It_Snow-_Three_Holiday_Romances.jpg' id='grow-stb71777'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A book to warm you up'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71777').mouseenter(function() {
   											jQuery('#grow-stb71777').removeClass('shrink');
   											jQuery('#grow-stb71777').removeClass('grow');
   											jQuery('#grow-stb71777').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71777').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71777/arts-and-life/a-book-to-warm-you-up/">A book to warm you up</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71773/arts-and-life/jack-harlow-is-here-to-stay/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/563px-Jack_Harlow_from_Warner_Music_New_Zealand_video-446x475.png' id='grow-stb71773'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Jack Harlow is here to stay'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71773').mouseenter(function() {
   											jQuery('#grow-stb71773').removeClass('shrink');
   											jQuery('#grow-stb71773').removeClass('grow');
   											jQuery('#grow-stb71773').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71773').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71773/arts-and-life/jack-harlow-is-here-to-stay/">Jack Harlow is here to stay</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71707/arts-and-life/on-campus/quinnipiac-professor-appreciation-video-seen-by-thousands/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-12-at-1.26.03-PM-271x475.png' id='grow-stb71707'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Quinnipiac professor appreciation video seen by thousands'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71707').mouseenter(function() {
   											jQuery('#grow-stb71707').removeClass('shrink');
   											jQuery('#grow-stb71707').removeClass('grow');
   											jQuery('#grow-stb71707').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71707').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71707/arts-and-life/on-campus/quinnipiac-professor-appreciation-video-seen-by-thousands/">Quinnipiac professor appreciation video seen by thousands</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71700/arts-and-life/dr-seuss-the-grinch-musical-brings-joy-during-dark-times/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/IMG_2941-475x470.jpg' id='grow-stb71700'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt=''Dr. Seuss’ 'The Grinch Musical!’ brings joy during dark times'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71700').mouseenter(function() {
   											jQuery('#grow-stb71700').removeClass('shrink');
   											jQuery('#grow-stb71700').removeClass('grow');
   											jQuery('#grow-stb71700').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71700').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71700/arts-and-life/dr-seuss-the-grinch-musical-brings-joy-during-dark-times/">&#8216;Dr. Seuss’ &#8216;The Grinch Musical!’ brings joy during dark times</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71690/arts-and-life/stressed-out-stretch-out/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-06-at-7.32.06-AM-475x334.png' id='grow-stb71690'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Stressed out? Stretch out!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71690').mouseenter(function() {
   											jQuery('#grow-stb71690').removeClass('shrink');
   											jQuery('#grow-stb71690').removeClass('grow');
   											jQuery('#grow-stb71690').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71690').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/71690/arts-and-life/stressed-out-stretch-out/">Stressed out? Stretch out!</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div></body></html>