<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />

<title>Quinnipiac deans implore students to refrain from unsafe activity during Halloween weekend &#8211; The Quinnipiac Chronicle</title>
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Quinnipiac deans implore students to refrain from unsafe activity during Halloween weekend Comments Feed" href="https://quchronicle.com/71391/news/quinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://quchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/71391" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A trailblazer in Congress' href='https://quchronicle.com/71388/arts-and-life/on-campus/a-trailblazer-in-congress/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://quchronicle.com/71391/news/quinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend/" />
<link rel='shortlink' href='https://quchronicle.com/?p=71391' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F71391%2Fnews%2Fquinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F71391%2Fnews%2Fquinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Quinnipiac deans implore students to refrain from unsafe activity during Halloween weekend" />
<meta property="og:type" content="article" />
<meta name="author" content="Kalleen Rose Ozanic" />
<meta property="og:url" content="https://quchronicle.com/71391/news/quinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2020/10/halloweekend-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="Quinnipiac University students received emails from the deans of their schools urging them to make safe and healthy choices this Halloween weekend. Deans from the schools of arts and sciences, business, communications, education, engineering, health sciences, law, medicine and nursing all sent emails. In all three emails, the deans discussed the recent spike in COVID-19..." />
	<meta name="description" content="Quinnipiac University students received emails from the deans of their schools urging them to make safe and healthy choices this Halloween weekend. Deans from the schools of arts and sciences, business, communications, education, engineering, health sciences, law, medicine and nursing all sent emails. In all three emails, the deans discussed the recent spike in COVID-19..." />
	<meta property="article:section" content="COVID-19" />
	<meta property="article:tag" content="COVID-19,dontmiss,halloween,homeslide,news" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-70952"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://quchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/QUChronicle">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/quchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/quchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/QUChronicle/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4638" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis4638">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4638" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4638" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4638" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4638" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="https://quchronicle.com/category/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-71391' class='snopostid'><div id='classic_story' class='sno-story-71391'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/news/covid-19-news/' rel='category tag'>COVID-19</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Quinnipiac deans implore students to refrain from unsafe activity during Halloween weekend</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='71391' data-photo-id='71393' href='#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/halloweekend-900x900.jpg' alt='Quinnipiac+University+deans+urged+students+to+remain+safe+this+weekend+and+refrain+from+social+gatherings.+Graphic+by+Connor+Lawless.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='71391' data-photo-id='71393'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://quchronicle.com/staff_profile/connor-lawless/">Connor Lawless</a></p><p class="photocaption">Quinnipiac University deans urged students to remain safe this weekend and refrain from social gatherings. Graphic by Connor Lawless.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_profile/kalleen-rose-ozanic/" class="creditline">Kalleen Rose Ozanic</a>, Associate News Editor</span><br /><span class="storydate"><span class="time-wrapper">October 30, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="71391"><a class='commentscroll' href='https://quchronicle.com/71391/news/quinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F71391%2Fnews%2Fquinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Quinnipiac deans implore students to refrain from unsafe activity during Halloween weekend&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D71391" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//quchronicle.com/71391/news/quinnipiac-deans-implore-students-to-refrain-from-unsafe-activity-during-halloween-weekend/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Quinnipiac University students received emails from the deans of their schools urging them to make safe and healthy choices this Halloween weekend.</span></p>
<p><span style="font-weight: 400;">Deans from the schools of arts and sciences, business, communications, education, engineering, health sciences, law, medicine and nursing all sent emails.</span></p>
<p><span style="font-weight: 400;">In all three emails, the deans discussed the recent spike in COVID-19 cases within the Quinnipiac community and said students need to make responsible decisions that do not negatively impact the community this weekend and in the coming weeks.</span></p>
<p><span style="font-weight: 400;">Glenna Gobeil, a sophomore advertising major, said she shares these worries.</span></p>
<p><span style="font-weight: 400;">“I am really concerned about Halloween weekend because cases have already been increasing prior to parties and other social events that may be scheduled for the night,” Gobeil said. “Though the school has set guidelines for the night, I still think events will be hosted throughout the weekend and not just on Halloween.” </span></p>
<p><span style="font-weight: 400;">The deans also addressed how students must participate in their required testing and be responsive to contact tracers. They emphasized that contact tracing methods would not be used to penalize students, but students will face disciplinary action for infractions that violate COVID-19 guidelines.</span></p>
<p><span style="font-weight: 400;">Along with stressing cooperation with contact tracers, the deans addressed isolation and quarantine protocols.</span></p>
<p><span style="font-weight: 400;">In the emails, the deans said that students are not able to test out of quarantine. According to the emails, rapid testing is available to residential and off-campus students who are symptomatic or feel sick. Students can call Student Health Services to make an appointment for a rapid COVID-19 test. Walk-ins are prohibited.</span></p>
<p><span style="font-weight: 400;">Students can reach Student Health Services at 203-582-8742. A rapid COVID-19 test can have results in approximately 15 minutes.</span></p>
<p><span style="font-weight: 400;">Each dean addressed that, while the majority of students do not engage in behavior that endangers the health and safety of the Quinnipiac community, even a small number of students can cause a rise in cases and the escalation of restrictions on campus.</span></p>
<p><span style="font-weight: 400;">Students agreed with the deans’ messages.</span></p>
<p><span style="font-weight: 400;">“I think it’s smart (for the deans) to say ‘don’t go out’ and encourage students to stay in,” said Matthew Cahill, a sophomore political science major. “I think it’s bad that (COVID-19) cases are going up at such a high rate now.”</span></p>
<p><span style="font-weight: 400;">Gobeil shared similar sentiments.</span></p>
<p><span style="font-weight: 400;">“I am glad there is some form of communication of the schools expectation of what we should be doing on Halloween,” Gobeil said. “I think this definitely will impact how people decide what to do prior to winter break.&#8221;</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/halloween/" rel="tag">halloween</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/homeslide/" rel="tag">homeslide</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/news-2/" rel="tag">news</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/kaleen-475x317.jpg' alt='Photo of Kalleen Rose Ozanic'/></div><a href="https://quchronicle.com/staff_profile/kalleen-rose-ozanic/"><div class='sc_title'>Kalleen Rose Ozanic, Associate News Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/connor-1-475x317.jpg' alt='Photo of Connor Lawless'/></div><a href="https://quchronicle.com/staff_profile/connor-lawless/"><div class='sc_title'>Connor Lawless, Creative Director</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="71391" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71202/news/students-advocate-for-gender-and-sexuality-inclusion/" title="Students advocate for gender and sexuality inclusion"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/IMG-1024-300x150.jpg" alt="Students advocate for gender and sexuality inclusion" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students advocate for gender and sexuality inclusion</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70592/opinion/normalized-racism-toward-the-asian-community/" title="Normalized Racism Toward the Asian Community"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/08/lettertoeditor-300x306.jpg" alt="Normalized Racism Toward the Asian Community" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Normalized Racism Toward the Asian Community</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71111/news/athletic-training-program-may-shut-its-doors-to-students-earlier-than-expected/" title="Athletic training program may shut its doors to  students earlier than expected"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/AT-300x221.png" alt="Athletic training program may shut its doors to  students earlier than expected" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Athletic training program may shut its doors to  students earlier than expected</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71176/news/quinnipiac-students-demand-gender-and-sexuality-inclusivity/" title="Quinnipiac students demand gender and sexuality inclusivity"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/IMG-1006-e1603115284351-300x133.png" alt="Quinnipiac students demand gender and sexuality inclusivity" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac students demand gender and sexuality inclusivity</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70995/news/senior-class-elects-its-first-black-president/" title="Senior class elects its first Black president"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/IMG_5476-e1602029580162-300x344.jpeg" alt="Senior class elects its first Black president" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Senior class elects its first Black president</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Follow us on Facebook</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">	
												
							<div class="snotextwidget">		
	
																	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71204/news/facilities-stressed-out-amid-covid-19-pandemic/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/facilities-317x475.jpg' id='grow-stb71204'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Facilities managers were trained in how to properly clean during a pandemic. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71204').mouseenter(function() {
   											jQuery('#grow-stb71204').removeClass('shrink');
   											jQuery('#grow-stb71204').removeClass('grow');
   											jQuery('#grow-stb71204').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71204').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/71204/news/facilities-stressed-out-amid-covid-19-pandemic/">Facilities stressed out amid COVID-19 pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71208/news/what-to-do-when-youre-not-selected/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/testingalternatives-475x317.jpg' id='grow-stb71208'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DOCS Urgent Care in North Haven has rapid COVID-19 testing available to people who don't have symptoms.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71208').mouseenter(function() {
   											jQuery('#grow-stb71208').removeClass('shrink');
   											jQuery('#grow-stb71208').removeClass('grow');
   											jQuery('#grow-stb71208').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71208').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/71208/news/what-to-do-when-youre-not-selected/">What to do when you’re not selected</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71169/news/quinnipiac-announces-spring-semester-plans/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/terrible-01-475x475.jpg' id='grow-stb71169'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Quinnipiac announces spring semester plans'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71169').mouseenter(function() {
   											jQuery('#grow-stb71169').removeClass('shrink');
   											jQuery('#grow-stb71169').removeClass('grow');
   											jQuery('#grow-stb71169').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71169').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/71169/news/quinnipiac-announces-spring-semester-plans/">Quinnipiac announces spring semester plans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71084/news/students-react-to-quinnipiacs-surge-in-covid-19-cases/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/covidcase-475x147.jpg' id='grow-stb71084'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19 can spread quickly without following proper guidelines and restrictions.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71084').mouseenter(function() {
   											jQuery('#grow-stb71084').removeClass('shrink');
   											jQuery('#grow-stb71084').removeClass('grow');
   											jQuery('#grow-stb71084').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71084').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/71084/news/students-react-to-quinnipiacs-surge-in-covid-19-cases/">Students react to Quinnipiac’s surge in COVID-19 cases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71072/news/connecticut-relaxes-capacity-restrictions-in-phase-3/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/IMG-0828-1-475x327.jpg' id='grow-stb71072'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Connecticut relaxes capacity restrictions in Phase 3'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71072').mouseenter(function() {
   											jQuery('#grow-stb71072').removeClass('shrink');
   											jQuery('#grow-stb71072').removeClass('grow');
   											jQuery('#grow-stb71072').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71072').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/71072/news/connecticut-relaxes-capacity-restrictions-in-phase-3/">Connecticut relaxes capacity restrictions in Phase 3</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71001/news/tours-operate-with-covid-19-restrictions/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/tour3-475x317.jpg' id='grow-stb71001'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tours operate with COVID-19 restrictions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71001').mouseenter(function() {
   											jQuery('#grow-stb71001').removeClass('shrink');
   											jQuery('#grow-stb71001').removeClass('grow');
   											jQuery('#grow-stb71001').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71001').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/71001/news/tours-operate-with-covid-19-restrictions/">Tours operate with COVID-19 restrictions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70886/news/behind-the-scenes-of-quinnipiacs-testing-infrastructure/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/09/CovidInfographic-367x475.jpg' id='grow-stb70886'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Behind the scenes of Quinnipiac’s testing infrastructure'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70886').mouseenter(function() {
   											jQuery('#grow-stb70886').removeClass('shrink');
   											jQuery('#grow-stb70886').removeClass('grow');
   											jQuery('#grow-stb70886').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70886').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/70886/news/behind-the-scenes-of-quinnipiacs-testing-infrastructure/">Behind the scenes of Quinnipiac’s testing infrastructure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70859/news/23-students-suspended-for-violating-covid-19-policies/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/09/Suspension-01-475x475.jpg' id='grow-stb70859'  style='width:70px;min-width:70px;' class='catboxphoto' alt='23 students suspended for violating COVID-19 policies'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70859').mouseenter(function() {
   											jQuery('#grow-stb70859').removeClass('shrink');
   											jQuery('#grow-stb70859').removeClass('grow');
   											jQuery('#grow-stb70859').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70859').addClass('shrink');
   										});});</script><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://quchronicle.com/70859/news/23-students-suspended-for-violating-covid-19-policies/">23 students suspended for violating COVID-19 policies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70786/news/students-react-to-quinnipiacs-first-positive-covid-19-case/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/09/Testing-475x317.jpg' id='grow-stb70786'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students react to Quinnipiac’s first positive COVID-19 case'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70786').mouseenter(function() {
   											jQuery('#grow-stb70786').removeClass('shrink');
   											jQuery('#grow-stb70786').removeClass('grow');
   											jQuery('#grow-stb70786').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70786').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/70786/news/students-react-to-quinnipiacs-first-positive-covid-19-case/">Students react to Quinnipiac’s first positive COVID-19 case</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70728/news/global-public-health-during-a-pandemic/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/09/IMG-0555.jpg' id='grow-stb70728'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Global public health during a pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70728').mouseenter(function() {
   											jQuery('#grow-stb70728').removeClass('shrink');
   											jQuery('#grow-stb70728').removeClass('grow');
   											jQuery('#grow-stb70728').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70728').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19</p><p class="relatedtitle"><a href="https://quchronicle.com/70728/news/global-public-health-during-a-pandemic/">Global public health during a pandemic</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div></body></html>