<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>&quot;It’s a business trip.&quot;</title>
	<meta name="description" content="After winning the program&#039;s first-ever conference title, Quinnipiac volleyball will now look to play No. 1 Wisconsin in the NCAA Tournament." />
	<link rel="canonical" href="https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="&quot;It’s a business trip.&quot;" />
	<meta property="og:description" content="After winning the program&#039;s first-ever conference title, Quinnipiac volleyball will now look to play No. 1 Wisconsin in the NCAA Tournament." />
	<meta property="og:url" content="https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="article:published_time" content="2022-11-28T03:29:48+00:00" />
	<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2022/11/20221119-quwvb-51.jpeg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="999" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Michael LaRocca" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Michael LaRocca, Opinion Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/","url":"https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/","name":"\"It’s a business trip.\"","isPartOf":{"@id":"https://quchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/#primaryimage"},"image":{"@id":"https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/20221119-quwvb-51.jpeg?fit=1501%2C999&ssl=1","datePublished":"2022-11-28T03:29:48+00:00","dateModified":"2022-11-28T03:29:48+00:00","author":{"@id":"https://quchronicle.com/#/schema/person/23c2da373a9e1c4b105a661c99a42be4"},"description":"After winning the program's first-ever conference title, Quinnipiac volleyball will now look to play No. 1 Wisconsin in the NCAA Tournament.","breadcrumb":{"@id":"https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/#primaryimage","url":"https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/20221119-quwvb-51.jpeg?fit=1501%2C999&ssl=1","contentUrl":"https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/20221119-quwvb-51.jpeg?fit=1501%2C999&ssl=1","width":1501,"height":999},{"@type":"BreadcrumbList","@id":"https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://quchronicle.com/"},{"@type":"ListItem","position":2,"name":"Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament"}]},{"@type":"WebSite","@id":"https://quchronicle.com/#website","url":"https://quchronicle.com/","name":"The Quinnipiac Chronicle","description":"The Student News Site of Quinnipiac University","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://quchronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://quchronicle.com/#/schema/person/23c2da373a9e1c4b105a661c99a42be4","name":"Michael LaRocca","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://quchronicle.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7858d1b755eaa47f0b27f5f6b76e1f9c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7858d1b755eaa47f0b27f5f6b76e1f9c?s=96&d=mm&r=g","caption":"Michael LaRocca"},"url":"https://quchronicle.com/author/mjlarocca/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament Comments Feed" href="https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://quchronicle.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='twentig-blocks-css' href='https://quchronicle.com/wp-content/plugins/twentig/dist/style-index.css?ver=be6428226d75d7a7464c' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css' href='https://quchronicle.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://quchronicle.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://quchronicle.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://quchronicle.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C700%2C300%7CRosarivo%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20221141' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://quchronicle.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.33' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://quchronicle.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.33' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='bsfrt_frontend-css' href='https://quchronicle.com/wp-content/plugins/read-meter/assets/min-css/bsfrt-frontend-css.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css' href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css' href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","nonce":"efc7679cad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/79280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://quchronicle.com/?p=79280' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F79280%2Fsports%2Fquinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F79280%2Fsports%2Fquinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament" />
<meta property="og:type" content="article" />
<meta name="author" content="Michael LaRocca" />
<meta property="og:url" content="https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/" />
<meta property="og:image" content="https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/20221119-quwvb-51.jpeg?fit=900%2C599&ssl=1" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="599" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="After last week’s trip to Orlando, Quinnipiac volleyball will travel to Madison, Wisconsin to face off against the No. 1 Wisconsin Badgers on Dec. 2, in the program’s first-ever NCAA Tournament appearance. Quinnipiac is coming off a monumental 3-1 upset over the top-seeded Fairfield Stags to win its first MAAC Championship and the university’s fourth..." />
	<meta name="description" content="After last week’s trip to Orlando, Quinnipiac volleyball will travel to Madison, Wisconsin to face off against the No. 1 Wisconsin Badgers on Dec. 2, in the program’s first-ever NCAA Tournament appearance. Quinnipiac is coming off a monumental 3-1 upset over the top-seeded Fairfield Stags to win its first MAAC Championship and the university’s fourth..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="aryanah diaz,Ginevra Giovagnoni,Kyle Robinson,ncaa tournament,wisconsin badgers" />
<!-- End of Open Graph Meta Tags -->

<script data-cfasync="false"> var dFlipLocation = "https://quchronicle.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>
<style type="text/css">
.entry-content .bsf-rt-reading-time{
background: #ffffff;

color: #0b233f;

font-size: 10px;

margin-top: 
		1px;

margin-right: 
		1px;

margin-bottom: 
		1px;

margin-left: 
		1px;

padding-top: 
		-2.5px;

padding-right: 
		0.7px;

padding-bottom: 
		8.5px;

padding-left: 
		0.7px;

width: max-content;

display: block;

min-width: 100px;

}

</style>
				<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 80%; height: 30px;">
																			<div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/meet-the-editors/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 20%; height: 30px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Rosarivo;}.sno-hac-inner-desktop-2 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-2 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-2 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-2 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-2 input.hac-search::placeholder,.sno-hac-inner-desktop-2 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-2 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-2 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-2 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-2 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-2 .sno-hac-submit-search-button {right: 3px;padding-right: 3px;font-size: 8px;line-height: 8px;}.sno-hac-inner-desktop-2 input.hac-search {font-size: 12px;line-height: 24px;padding: 3px 3px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (3px * 2) - (0px * 2) - 40px);width: calc(100% - (3px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-2">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://quchronicle.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-2" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-2" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; margin-bottom: 2px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 200px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Rosarivo;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://quchronicle.com/wp-content/uploads/2022/04/NavyMaskhead-01.png" class="sno-hac-headerimage" alt="The Student News Site of Quinnipiac University" />
		<div class="sno-hidden-title">
			<h1>The Quinnipiac Chronicle</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-4 .sno-icon {height: 25px;width: 25px;line-height: 25px;font-size: calc(25px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(43) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 44) {display: none;}.sno-hac-inner-desktop-4 .sno-icon {margin-top: 12.5px;margin-bottom: 12.5px;}.icon-monochromatic-desktop-4 .sno-icon {background: #1C2953;color: #fff;} .icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {color: #1C2953;background: #fff;}.icon-monochromatic-inverse-desktop-4 .sno-icon {color: #1C2953;background: #fff;}.icon-monochromatic-hover-desktop-4 .sno-icon:hover {background: #1C2953;color: #fff;}.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/QUChronicle/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/quchronicle">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/quchronicle/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/user/QUChronicle">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://quchronicle.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-footer-row-stick" style="background: #ffffff; border-top: 1px solid #000000; border-bottom: 1px solid #0f0404; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 40px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-74997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-75000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Libre Franklin;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-mobile-menu {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://quchronicle.com/">
							The Quinnipiac Chronicle						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Libre Franklin;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="sno-hac-headerimage" alt="The Student News Site of Quinnipiac University" />
		<div class="sno-hidden-title">
			<h1>The Quinnipiac Chronicle</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Libre Franklin;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://quchronicle.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Libre Franklin;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li,.sno-hac-hamburger-menu-mobile-1-mobile-menu ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a,.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu a:hover,.sno-hac-hamburger-menu-mobile-1-mobile-menu a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-mobile-menu li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-mobile-menu {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-mobile-menu li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://quchronicle.com/">
							The Quinnipiac Chronicle						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Libre Franklin;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="sno-hac-headerimage" alt="The Student News Site of Quinnipiac University" />
		<div class="sno-hidden-title">
			<h1>The Quinnipiac Chronicle</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Libre Franklin;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://quchronicle.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-79280' class='snopostid'><div id='classic_story' class='sno-story-79280'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/featured/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/sports/volleyball/' rel='category tag'>Volleyball</a></li></ul><div role="main"><h1 class="storyheadline">Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='79280' data-photo-id='79281' href='#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/20221119-quwvb-51.jpeg?fit=900%2C599&ssl=1' alt='Quinnipiac+volleyball+to+face+off+against+No.+1+Wisconsin+in+NCAA+Tournament' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='79280' data-photo-id='79281'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://quchronicle.com/staff_name/ephemia-nicolakis-quinnipiac-athletics/" class="creditline">Ephemia Nicolakis/Quinnipiac Athletics</a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_name/michael-larocca/" class="creditline">Michael LaRocca</a>, Opinion Editor</span><br /><span class="storydate"><span class="time-wrapper">November 27, 2022</span></span></p></div><span class="storycontent"><span class="bsf-rt-reading-time"><span class="bsf-rt-display-label" prefix="|Reading Time:"></span> <span class="bsf-rt-display-time" reading_time="2"></span> <span class="bsf-rt-display-postfix" postfix="mins"></span></span><div id="bsf_rt_marker"><p><span style="font-weight: 400;">After last week’s trip to Orlando, Quinnipiac volleyball will travel to Madison, Wisconsin to face off against the No. 1 Wisconsin Badgers on Dec. 2, in the program’s first-ever NCAA Tournament appearance.</span></p>
<p><span style="font-weight: 400;">Quinnipiac is coming off a monumental 3-1 upset over the top-seeded Fairfield Stags to win its first </span><a href="https://quchronicle.com/79225/featured/quinnipiac-bobcats-win-2022-maac-tournament-against-fairfield-stags/"><span style="font-weight: 400;">MAAC Championship</span></a><span style="font-weight: 400;"> and the university’s fourth conference championship of the fall sports season. </span></p>
<p><span style="font-weight: 400;">The Bobcats and the Badgers are two of the nation’s hottest teams heading into the tournament. </span></p>
<p><span style="font-weight: 400;">Quinnipiac has won 11 of its last 12 matches after starting the season with a 3-13 overall record. Much of the team’s postseason push can be credited to the return of freshman hitter Ginevra Giovagnoni. </span></p>
<p><span style="font-weight: 400;">After missing much of the season due to injury, the Italian native made her full return in time for the MAAC Tournament. Once there, Giovagnoni worked her way to receiving All-Championship honors, racking up 47 kills and 45 digs across three tournament matches. </span></p>
<p><span style="font-weight: 400;">On the other hand, the Badgers are looking to defend their 2021 national championship. They secured the program’s fourth-straight Big Ten regular season championship and also won their past 18-straight matches, dating back to Sept. 25, when they lost in straight sets to the No. 8 Minnesota Golden Gophers. </span></p>
<p><span style="font-weight: 400;">This will be the first ever meeting between the two programs, and despite Wisconsin’s national name, the Bobcats will be again looking at this like another day at the office. </span></p>
<p><span style="font-weight: 400;">“It’s a business trip,” senior hitter Aryanah Diaz said. “We’re going to a new atmosphere, a new environment. There’s going to be people there that we don’t know, but we&#8217;re going to be treated with the respect that I think we deserve.” </span></p>
<p><span style="font-weight: 400;">The winner will face off against the winner of No. 8 Washington vs. TCU in the second round on Dec. 3.</span></p>
</div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/aryanah-diaz/" rel="tag">aryanah diaz</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/ginevra-giovagnoni/" rel="tag">Ginevra Giovagnoni</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/kyle-robinson/" rel="tag">Kyle Robinson</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/ncaa-tournament/" rel="tag">ncaa tournament</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/wisconsin-badgers/" rel="tag">wisconsin badgers</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/04/mike-headshot.jpg?fit=475%2C317&ssl=1' alt='Photo of Michael LaRocca'/></div><a href="https://quchronicle.com/staff_profile/michael-larocca/"><div class='sc_title'>Michael LaRocca, Opinion Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
				.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
													.sno-trending-3 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-3">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/79277/featured/bobcats-fall-at-the-buzzer-snapping-seven-game-winning-streak/" title="Bobcats fall at the buzzer, snapping seven-game winning streak"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/IMG_3285.jpg?fit=300%2C200&ssl=1" alt="The Quinnipiac mens basketball team dropped its first game of the 2022-23 season on Sunday. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Bobcats fall at the buzzer, snapping seven-game winning streak</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/79266/sports/battle-of-the-bobcats-kortright-quinnipiac-improve-to-7-0-after-win-over-montana-state/" title="Battle of the Bobcats: Kortright, Quinnipiac improve to 7-0 after win over Montana State"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/AF0V0066.jpg?fit=300%2C200&ssl=1" alt="Junior guard Luis Kortright notched 13 points, six rebounds and four assists in the Bobcats win." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Battle of the Bobcats: Kortright, Quinnipiac improve to 7-0 after win over Montana State</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/79255/sports/no-4-quinnipiac-rings-in-first-championship-of-year-with-belpot-trophy-win-in-belfast/" title="No. 4 Quinnipiac rings in first championship of year with Belpot Trophy win in Belfast"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/FihbMfUWAAA4gsT.jpeg?fit=300%2C200&ssl=1" alt="Quinnipiac mens hockey now 10-1-3 on the season as it heads back to the U.S. for an ECAC Hockey series with St. Lawrence and Clarkson." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>No. 4 Quinnipiac rings in first championship of year with Belpot Trophy win in Belfast</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/" title="Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/20221119-quwvb-51.jpeg?fit=300%2C200&ssl=1" alt="Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/79241/featured/quinnipiac-mens-hockey-dartmouth-big-green-bobcats-friendship-four/" title="No. 4 Quinnipiac men’s ice hockey wins 5-2 in Belfast, advances to Friendship Four final"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/J7403631.jpg?fit=300%2C200&ssl=1" alt="The Quinnipiac mens ice hockey team won the opener of the 2022 Friendship Four in Ireland. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>No. 4 Quinnipiac men’s ice hockey wins 5-2 in Belfast, advances to Friendship Four final</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

					<style>
									.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-3">
					<div class="snotextwidget">		

									<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79277/featured/bobcats-fall-at-the-buzzer-snapping-seven-game-winning-streak/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/IMG_3285.jpg?fit=475%2C316&ssl=1' id='grow-stb79277'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quinnipiac mens basketball team dropped its first game of the 2022-23 season on Sunday. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79277').mouseenter(function() {
   											jQuery('#grow-stb79277').removeClass('shrink');
   											jQuery('#grow-stb79277').removeClass('grow');
   											jQuery('#grow-stb79277').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79277').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/79277/featured/bobcats-fall-at-the-buzzer-snapping-seven-game-winning-streak/">Bobcats fall at the buzzer, snapping seven-game winning streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79271/featured/bobcats-break-even-at-christmas-city-classic-beat-host-lehigh/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/DSC_0580.jpeg?fit=475%2C316&ssl=1' id='grow-stb79271'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rose Caverly led the team with 15 points in the win against Lehigh.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79271').mouseenter(function() {
   											jQuery('#grow-stb79271').removeClass('shrink');
   											jQuery('#grow-stb79271').removeClass('grow');
   											jQuery('#grow-stb79271').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79271').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/79271/featured/bobcats-break-even-at-christmas-city-classic-beat-host-lehigh/">Bobcats break even at Christmas City Classic, beat host Lehigh 67-64</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79266/sports/battle-of-the-bobcats-kortright-quinnipiac-improve-to-7-0-after-win-over-montana-state/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/AF0V0066.jpg?fit=475%2C317&ssl=1' id='grow-stb79266'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior guard Luis Kortright notched 13 points, six rebounds and four assists in the Bobcats win.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79266').mouseenter(function() {
   											jQuery('#grow-stb79266').removeClass('shrink');
   											jQuery('#grow-stb79266').removeClass('grow');
   											jQuery('#grow-stb79266').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79266').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/79266/sports/battle-of-the-bobcats-kortright-quinnipiac-improve-to-7-0-after-win-over-montana-state/">Battle of the Bobcats: Kortright, Quinnipiac improve to 7-0 after win over Montana State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79263/featured/no-4-quinnipiac-tames-huskies-brings-home-tenth-nutmeg-classic-title/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/IMG_5073-min.jpg?fit=475%2C317&ssl=1' id='grow-stb79263'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Bobcats raise the Nutmeg Classic trophy for the tenth time in program history.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79263').mouseenter(function() {
   											jQuery('#grow-stb79263').removeClass('shrink');
   											jQuery('#grow-stb79263').removeClass('grow');
   											jQuery('#grow-stb79263').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79263').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/79263/featured/no-4-quinnipiac-tames-huskies-brings-home-tenth-nutmeg-classic-title/">No. 4 Quinnipiac tames Huskies, brings home tenth Nutmeg Classic title</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79255/sports/no-4-quinnipiac-rings-in-first-championship-of-year-with-belpot-trophy-win-in-belfast/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/FihbMfUWAAA4gsT.jpeg?fit=475%2C317&ssl=1' id='grow-stb79255'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac mens hockey now 10-1-3 on the season as it heads back to the U.S. for an ECAC Hockey series with St. Lawrence and Clarkson.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79255').mouseenter(function() {
   											jQuery('#grow-stb79255').removeClass('shrink');
   											jQuery('#grow-stb79255').removeClass('grow');
   											jQuery('#grow-stb79255').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79255').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/79255/sports/no-4-quinnipiac-rings-in-first-championship-of-year-with-belpot-trophy-win-in-belfast/">No. 4 Quinnipiac rings in first championship of year with Belpot Trophy win in Belfast</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79259/featured/christmas-city-collapse-bobcats-fall-to-kent-state-58-55-at-christmas-city-classic/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/DSC_0435.jpeg?fit=475%2C316&ssl=1' id='grow-stb79259'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quinnipiac womens basketball team fell to 2-3 on the young season after Saturdays three-point loss.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79259').mouseenter(function() {
   											jQuery('#grow-stb79259').removeClass('shrink');
   											jQuery('#grow-stb79259').removeClass('grow');
   											jQuery('#grow-stb79259').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79259').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/79259/featured/christmas-city-collapse-bobcats-fall-to-kent-state-58-55-at-christmas-city-classic/">Christmas City collapse: Bobcats fall to Kent State 58-55 at Christmas City Classic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79247/featured/quinnipiac-bobcats-stephen-f-austin-lumberjacks-northern-classic/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/Spiegel_MBB4.jpg?fit=475%2C317&ssl=1' id='grow-stb79247'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior forward Paul Otieno scored double-digit points for the third straight game en route to his first double-double as a Quinnipiac Bobcat.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79247').mouseenter(function() {
   											jQuery('#grow-stb79247').removeClass('shrink');
   											jQuery('#grow-stb79247').removeClass('grow');
   											jQuery('#grow-stb79247').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79247').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/79247/featured/quinnipiac-bobcats-stephen-f-austin-lumberjacks-northern-classic/">Quinnipiac kicks off Québec road trip with an impressive 58-44 upset of Stephen F. Austin</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79248/featured/labad-scores-twice-as-no-4-bobcats-bulldoze-bemidji-state/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/IMG_4710.jpg?fit=475%2C340&ssl=1' id='grow-stb79248'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac womens ice hockey has won 13 of its first 14 games this season.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79248').mouseenter(function() {
   											jQuery('#grow-stb79248').removeClass('shrink');
   											jQuery('#grow-stb79248').removeClass('grow');
   											jQuery('#grow-stb79248').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79248').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/79248/featured/labad-scores-twice-as-no-4-bobcats-bulldoze-bemidji-state/">Labad scores twice as No. 4 Bobcats bulldoze Bemidji State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79241/featured/quinnipiac-mens-hockey-dartmouth-big-green-bobcats-friendship-four/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/J7403631.jpg?fit=475%2C317&ssl=1' id='grow-stb79241'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quinnipiac mens ice hockey team won the opener of the 2022 Friendship Four in Ireland. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79241').mouseenter(function() {
   											jQuery('#grow-stb79241').removeClass('shrink');
   											jQuery('#grow-stb79241').removeClass('grow');
   											jQuery('#grow-stb79241').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79241').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/79241/featured/quinnipiac-mens-hockey-dartmouth-big-green-bobcats-friendship-four/">No. 4 Quinnipiac men’s ice hockey wins 5-2 in Belfast, advances to Friendship Four final</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/79237/featured/quinnipiac-blown-out-by-no-12-indiana-on-the-road/#photo'><img src='https://i0.wp.com/quchronicle.com/wp-content/uploads/2022/11/DSC_0609.jpeg?fit=475%2C316&ssl=1' id='grow-stb79237'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='With the loss, Quinnipiac womens basketball drops to 2-2 on the season.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79237').mouseenter(function() {
   											jQuery('#grow-stb79237').removeClass('shrink');
   											jQuery('#grow-stb79237').removeClass('grow');
   											jQuery('#grow-stb79237').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79237').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/79237/featured/quinnipiac-blown-out-by-no-12-indiana-on-the-road/">Quinnipiac blown out by No. 12 Indiana on the road</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Libre Franklin;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Libre Franklin;font-weight: normal;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Quinnipiac Chronicle</h1>
					<p>The Student News Site of Quinnipiac University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://quchronicle.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="79280" >
				<div class="sno-color-inverter" data-07079796492c2e2a901e3091d054bf5a="9360561a720ab533d676bf644a806845"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F79280%2Fsports%2Fquinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Quinnipiac volleyball to face off against No. 1 Wisconsin in NCAA Tournament&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D79280" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="79280">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//quchronicle.com/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Quinnipiac Chronicle Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="bsf-rt-comments"></div><div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/79280/sports/quinnipiac-volleyball-to-play-wisconsin-in-ncaa-tournament/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="fa92399947bc34681129bd98e79e38e19360561a720ab533d676bf644a806845"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-a003ed99ee4f4eebcb18d79c6b825e1b="9360561a720ab533d676bf644a806845"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='79280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.33' id='dflip-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	<script src='https://stats.wp.com/e-202248.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'211606495',post:'79280',tz:'-5',srv:'quchronicle.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '211606495', '79280' ]);
	</script>	</body>
</html>