<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />
	<title>Lamont, Stefanowski talk jobs, economy at QU &#8211; The Quinnipiac Chronicle</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Lamont, Stefanowski talk jobs, economy at QU Comments Feed" href="https://quchronicle.com/78185/news/lamont-stefanowski-talk-jobs-economy-at-qu/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://quchronicle.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://quchronicle.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://quchronicle.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C700%2C300%7CRosarivo%3A400%2C700&#038;display=swap&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20220910' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","nonce":"37e571e1b8","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/78185" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://quchronicle.com/78185/news/lamont-stefanowski-talk-jobs-economy-at-qu/" />
<link rel='shortlink' href='https://quchronicle.com/?p=78185' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F78185%2Fnews%2Flamont-stefanowski-talk-jobs-economy-at-qu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F78185%2Fnews%2Flamont-stefanowski-talk-jobs-economy-at-qu%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Lamont, Stefanowski talk jobs, economy at QU" />
<meta property="og:type" content="video.other" />
<meta name="author" content="Cat Murphy" />
<meta property="og:url" content="https://quchronicle.com/78185/news/lamont-stefanowski-talk-jobs-economy-at-qu/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2022/10/51D150EC-140A-484F-89BD-594C59EDDCE8-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="Incumbent Democrat Gov. Ned Lamont and Republican gubernatorial nominee Bob Stefanowski shared their policy plans for the New Haven area during a gubernatorial forum at Quinnipiac University’s North Haven Campus on Sept. 29.  The forum, which followed a Sept. 28 gubernatorial debate between the candidates, centered around topics including workforce development, tax relief measures, housing,..." />
	<meta name="description" content="Incumbent Democrat Gov. Ned Lamont and Republican gubernatorial nominee Bob Stefanowski shared their policy plans for the New Haven area during a gubernatorial forum at Quinnipiac University’s North Haven Campus on Sept. 29.  The forum, which followed a Sept. 28 gubernatorial debate between the candidates, centered around topics including workforce development, tax relief measures, housing,..." />
	<meta property="video:tag" content="Bob Stefanowski,governor lamont,governors race,gubernatorial forum" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 30px;">
																			<div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/meet-the-editors/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; margin-bottom: 2px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 200px;">
																			<style>.sno-hac-inner-desktop-2 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Rosarivo;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-2 h1 {margin-top: 0;}.sno-hac-inner-desktop-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://quchronicle.com/wp-content/uploads/2022/04/NavyMaskhead-01.png" class="sno-hac-headerimage" alt="The Student News Site of Quinnipiac University" />
		<div class="sno-hidden-title">
			<h1>The Quinnipiac Chronicle</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-3 .sno-icon {height: 25px;width: 25px;line-height: 25px;font-size: calc(25px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(43) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(n + 44) {display: none;}.sno-hac-inner-desktop-3 .sno-icon {margin-top: 12.5px;margin-bottom: 12.5px;}.icon-monochromatic-desktop-3 .sno-icon {background: #1C2953;color: #fff;} .icon-monochromatic-inverse-hover-desktop-3 .sno-icon:hover {color: #1C2953;background: #fff;}.icon-monochromatic-inverse-desktop-3 .sno-icon {color: #1C2953;background: #fff;}.icon-monochromatic-hover-desktop-3 .sno-icon:hover {background: #1C2953;color: #fff;}.icon-monochromatic-desktop-3 .sno-icon i, .icon-monochromatic-inverse-desktop-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3 icon-monochromatic-desktop-3 icon-monochromatic-inverse-hover-desktop-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/QUChronicle/">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/quchronicle">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/quchronicle/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>




	<a target="_blank" href="https://www.youtube.com/user/QUChronicle">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://quchronicle.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-footer-row-stick" style="background: #ffffff; border-top: 1px solid #000000; border-bottom: 1px solid #0f0404; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 40px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-74997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-75000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Libre Franklin;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-mobile-menu {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-mobile-menu li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://quchronicle.com/">
							The Quinnipiac Chronicle						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13122"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13138"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Libre Franklin;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="sno-hac-headerimage" alt="The Student News Site of Quinnipiac University" />
		<div class="sno-hidden-title">
			<h1>The Quinnipiac Chronicle</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Libre Franklin;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://quchronicle.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Libre Franklin;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li,.sno-hac-hamburger-menu-mobile-1-mobile-menu ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a,.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu a:hover,.sno-hac-hamburger-menu-mobile-1-mobile-menu a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-mobile-menu li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-mobile-menu {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-mobile-menu li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-mobile-menu li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://quchronicle.com/">
							The Quinnipiac Chronicle						</a>
					</div>
							</div>
			<div class="menu-main-container"><ul id="menu-main-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13122"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13138"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: Libre Franklin;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="sno-hac-headerimage" alt="The Student News Site of Quinnipiac University" />
		<div class="sno-hidden-title">
			<h1>The Quinnipiac Chronicle</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Libre Franklin;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://quchronicle.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-78185' class='snopostid'><div id='classic_story' class='sno-story-78185'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/news/administration-news/' rel='category tag'>Administration</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/featured/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/multimedia/' rel='category tag'>Multimedia</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/multimedia/photo/' rel='category tag'>Photos</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/multimedia/video-multimedia/' rel='category tag'>Videos</a></li></ul><div role="main"><h1 class="storyheadline">Lamont, Stefanowski talk jobs, economy at QU</h1><div class="newembedcontainer" style="padding-bottom: 56%;"><iframe   src="https://www.youtube.com/embed/E_JkqXZQC1s" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p class="videocredit "><a href="https://quchronicle.com/staff_name/jack-muscatello/" class="creditline">Jack Muscatello</a></p><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_name/cat-murphy/" class="creditline">Cat Murphy</a> and <a href="https://quchronicle.com/staff_name/katie-langley/" class="creditline">Katie Langley</a></span><br /><span class="storydate"><span class="time-wrapper">October 1, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Incumbent Democrat Gov. Ned Lamont and Republican gubernatorial nominee Bob Stefanowski shared their policy plans for the New Haven area during a gubernatorial forum at Quinnipiac University’s North Haven Campus on Sept. 29. </span></p>
<p><span style="font-weight: 400;">The forum, which followed a Sept. 28 gubernatorial </span><a href="https://apnews.com/article/abortion-2022-midterm-elections-connecticut-ned-lamont-78e61f9bb0096a5f66370f10412ca1ef"><span style="font-weight: 400;">debate</span></a><span style="font-weight: 400;"> between the candidates, centered around topics including workforce development, tax relief measures, housing, transportation, business attraction and inclusive growth.</span></p>
<p><span style="font-weight: 400;">“I think the location for a forum like this couldn&#8217;t be more fitting, because at Quinnipiac, one of our core pillars is focusing on training students to become civic and public and professional leaders in the 21st century,” said Adam Roth, dean of Quinnipiac’s College of Arts and Sciences, when opening the forum.</span></p>
<p><span style="font-weight: 400;">The Greater New Haven Chamber of Commerce hosted the forum, which was co-sponsored by chambers of commerce across the state, including the Wallingford-based Quinnipiac Chamber of Commerce. </span></p>
<p><span style="font-weight: 400;">Keyri Ambrocio, public policy and strategic communications specialist at the Greater New Haven Chamber of Commerce, said the organization was looking to educate its members on the business policy issues that affect them most.</span></p>
<p><span style="font-weight: 400;">“We&#8217;re just looking to inform our business audience on the different platforms and help them decide on who they want to vote for in November,” Ambrocio said.</span></p>
<figure id="attachment_78186" aria-describedby="caption-attachment-78186" style="width: 475px" class="wp-caption alignleft"><img class="wp-image-78186 size-medium" src="https://quchronicle.com/wp-content/uploads/2022/10/IMG_6356-475x317.jpg" alt="" width="475" height="317" srcset="https://quchronicle.com/wp-content/uploads/2022/10/IMG_6356-475x317.jpg 475w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6356-900x600.jpg 900w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6356-768x512.jpg 768w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6356-122x80.jpg 122w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6356-300x200.jpg 300w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6356.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-78186" class="wp-caption-text">Gov. Lamont said that Connecticut residents should vote for him because he balanced state budgets and increased public programs like affordable housing. (Jack Spiegel)</figcaption></figure>
<p><span style="font-weight: 400;">James Perito, the chair of the Greater New Haven chamber of commerce, moderated separate interviews with Stefanowki, who identified himself as a socially moderate fiscal conservative, and Lamont, who characterized himself as a progressive businessman. </span></p>
<p><span style="font-weight: 400;">Stefanowski said during the forum that the state economy has suffered under Lamont’s leadership in the past four years, while Lamont cited four balanced budgets and a multi-billion dollar budget surplus as an indicator of good performance. </span></p>
<p><span style="font-weight: 400;">Perito said that there are more than </span><a href="https://www.courant.com/news/connecticut/hc-biz-connecticut-job-openings-20220917-3yqdoi5cdnclno57sxanjl4iui-story.html"><span style="font-weight: 400;">100,000 job openings</span></a><span style="font-weight: 400;"> in Connecticut and questioned both candidates about how they would balance labor supply and demand. Both Lamont and Stefanowski highlighted the importance of bringing jobs to college communities and young people. </span></p>
<p><span style="font-weight: 400;">“The business community, you guys are the lifeblood of Connecticut, you really are, and it&#8217;s all about providing more jobs,” Stefanowski said. “It&#8217;s all about partnering with the community.” </span></p>
<p><span style="font-weight: 400;">When it comes to helping young people get jobs, Stefanowski, a North Haven native, reminisced about taking woodworking classes in high school and said that the state should encourage schools to build trade programs that streamline the job acquisition process.</span></p>
<p><span style="font-weight: 400;">“I’ve got three daughters, and they all defaulted to four-year degrees, and I think a four-year degree is terrific,” Stefanowki said. “But a four-year degree is not for everyone.”</span></p>
<p><span style="font-weight: 400;">If re-elected, Lamont said he is committed to providing college students with better access to workforce training opportunities, such as apprenticeship and internship programs.</span></p>
<p><span style="font-weight: 400;">“Let’s face it: we’ve got some of the best colleges in the world right here,” Lamont told the Chronicle. “Certainly, (I want to) get (college students) more involved with the businesses that are here (and) get you more exposure to what your opportunities are.”</span></p>
<p><span style="font-weight: 400;">Stefanowski said young people do not face the same conditions as his generation, and that the cost of living makes it difficult for those just coming out of college to start families and have careers in Connecticut. </span></p>
<p><span style="font-weight: 400;">“You have to have affordable housing and you have to have property taxes that make sense,” Stefanowski said. “We don&#8217;t have that right now.” </span></p>
<figure id="attachment_78195" aria-describedby="caption-attachment-78195" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-78195" src="https://quchronicle.com/wp-content/uploads/2022/10/IMG_6213-1-475x317.jpg" alt="" width="475" height="317" srcset="https://quchronicle.com/wp-content/uploads/2022/10/IMG_6213-1-475x317.jpg 475w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6213-1-900x600.jpg 900w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6213-1-768x512.jpg 768w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6213-1-122x80.jpg 122w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6213-1-300x200.jpg 300w, https://quchronicle.com/wp-content/uploads/2022/10/IMG_6213-1.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-78195" class="wp-caption-text">Republican gubernatorial nominee for Connecticut Bob Stefanowski said he plans to lower regulations and taxes using the state surplus if elected. (Jack Spiegel)</figcaption></figure>
<p><span style="font-weight: 400;">Connecticut is currently the </span><a href="https://worldpopulationreview.com/state-rankings/most-expensive-states-to-live-in"><span style="font-weight: 400;">eighth most expensive state</span></a><span style="font-weight: 400;"> in the U.S. to live in, Perito said, which is driving residents away from the state. </span></p>
<p><span style="font-weight: 400;">Lamont agreed that incorporating more affordable housing and “vibrant downtowns” is vital to getting people to move to and stay in Connecticut, </span><a href="https://portal.ct.gov/Office-of-the-Governor/News/Press-Releases/2021/04-2021/Governor-Lamont-Announces-49M-in-State-Funding-To-Build-More-Units-of-Affordable-Housing"><span style="font-weight: 400;">citing increased affordable housing </span></a><span style="font-weight: 400;">during his administration. However, Lamont also highlighted the importance of working with municipal mayors on housing issues and “building on the strength” of local control. </span></p>
<p><span style="font-weight: 400;">Asked about their transportation initiatives, both Stefanowski and Lamont vocalized support for investing in Connecticut’s transportation infrastructure, including the state’s roads, bridges and airports. Although Stefanowski advocated for partially privatizing the state’s airports, both candidates expressed a desire to increase the number of commercial flights and destinations available to and from Connecticut, particularly at Tweed-New Haven Regional Airport.</span></p>
<p><span style="font-weight: 400;">The question over which the two candidates diverged the most concerned what to do with the state&#8217;s </span><a href="https://ctmirror.org/2022/07/20/ct-budget-surplus-shatters-the-4b-mark/"><span style="font-weight: 400;">over $4 billion surplus</span></a><span style="font-weight: 400;">. While Stefanowski said that the money should be spent on tax relief and regulation reduction, Lamont focused on fiscal stability and said that Connecticut should save its “rainy day fund” and pay off unfunded pension liability debts. </span></p>
<p><span style="font-weight: 400;">Lamont said that his opponent is spending the “rainy day fund” “five times over” by suggesting cuts and relief that don’t measure up with what Connecticut has in the bank. He also highlighted the </span><a href="https://portal.ct.gov/Office-of-the-Governor/News/Press-Releases/2022/05-2022/Governor-Lamont-Signs-Budget-That-Includes-the-Largest-Tax-Cut-in-Connecticut-History"><span style="font-weight: 400;">$600 million tax cut</span></a><span style="font-weight: 400;"> introduced this May, which included extending the gas tax suspension through the end of November 2022.</span></p>
<p><span style="font-weight: 400;">“I love the job, and I think we&#8217;re making a difference,” Lamont said. “I believe in the state of Connecticut.”</span></p>
<p><span style="font-weight: 400;">Both candidates had an opportunity to close out their sessions with an appeal to voters. Lamont cited fiscal stability and increased funding for infrastructure, affordable daycare and senior care. Stefanowski closed out his interview by compelling voters not to believe </span><a href="https://ctmirror.org/2022/09/23/ct-bob-stefanowski-abortion-governor-republican-roe-wade-lindsey-graham/"><span style="font-weight: 400;">“attack ads”</span></a><span style="font-weight: 400;"> that claim that he opposes a woman’s right to choose. </span></p>
<p><span style="font-weight: 400;">“My opponent doesn&#8217;t want to talk about the economy,” Stefanowski said. “Now, if you honestly think it&#8217;s safer than it was four years ago, and you honestly think (as) the business community, it&#8217;s easier to do business, as it was four years ago, and you think that the infrastructure is better than four years ago, vote for the guy who&#8217;s coming in next.” </span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/bob-stefanowski/" rel="tag">Bob Stefanowski</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/governor-lamont/" rel="tag">governor lamont</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/governors-race/" rel="tag">governors race</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/gubernatorial-forum/" rel="tag">gubernatorial forum</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://quchronicle.com/staff_profile/cat-murphy/"><div class='sc_title'>Cat Murphy</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/Katie-Headshot-475x317.jpg' alt='Photo of Katie Langley'/></div><a href="https://quchronicle.com/staff_profile/katie-langley/"><div class='sc_title'>Katie Langley, News Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2022/04/Moose-Headshot-1-475x317.jpg' alt='Photo of Jack Muscatello'/></div><a href="https://quchronicle.com/staff_profile/jack-muscatello/"><div class='sc_title'>Jack Muscatello, Associate Multimedia Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2021/10/109A5991-475x317.jpg' alt='Photo of Jack Spiegel'/></div><a href="https://quchronicle.com/staff_profile/jack-spiegel/"><div class='sc_title'>Jack Spiegel, Photography Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
				.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
													.sno-trending-3 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-3">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/78038/news/quinnipiac-student-death-ruled-accidental-overdose-amid-rising-drug-usage-in-college-students-nationwide/" title="Quinnipiac student death ruled accidental overdose amid rising drug usage in college students nationwide"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/03/IMG_4181-300x196.jpg" alt="Quinnipiac student death ruled accidental overdose amid rising drug usage in college students nationwide" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac student death ruled accidental overdose amid rising drug usage in college students nationwide</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/74095/arts-and-life/kanye-wests-discography-ranked/" title="Kanye West&#8217;s discography ranked"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/09/6030994302_9d9e0680b7_o-300x169.jpg" alt="Late Registration (2005) features some of Kanye Wests most recognizable songs. Photo by Kim Erlandsen via Flickr" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Kanye West&#8217;s discography ranked</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/78084/arts-and-life/let-gravy-live-his-life-cest-la-vie/" title="Let Gravy live his life, c&#8217;est la vie"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2022/09/yung-gravy-300x300.png" alt="Illustration by" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Let Gravy live his life, c&#8217;est la vie</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/78001/arts-and-life/beautiful-mistakes-adam-levines-viral-downfall-by-virtue-of-tiktok-affair-claims/" title="‘Beautiful Mistakes’: Adam Levine’s viral downfall by virtue of affair claims"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2022/09/AdamLevineaffair-300x243.png" alt="Illustration by" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘Beautiful Mistakes’: Adam Levine’s viral downfall by virtue of affair claims</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/78057/opinion/whats-the-deal-with-bereal/" title="What’s the deal with BeReal?"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2022/09/berealbymarina1-300x207.jpg" alt="What’s the deal with BeReal?" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>What’s the deal with BeReal?</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

					<style>
									.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-3">
					<div class="snotextwidget">		

									<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/78089/news/qu-no-longer-tracking-covid-cases-on-campus-as-cases-rise-in-ct/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/08/testing-01-475x299.jpg' id='grow-stb78089'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='QU no longer tracking COVID cases on  campus as cases rise in CT'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78089').mouseenter(function() {
   											jQuery('#grow-stb78089').removeClass('shrink');
   											jQuery('#grow-stb78089').removeClass('grow');
   											jQuery('#grow-stb78089').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78089').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/78089/news/qu-no-longer-tracking-covid-cases-on-campus-as-cases-rise-in-ct/">QU no longer tracking COVID cases on  campus as cases rise in CT</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/78102/news/quinnipiac-school-of-education-remains-without-underrepresented-faculty-for-second-consecutive-year/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/schoolofed-475x317.jpg' id='grow-stb78102'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The School of Education was listed as having 0% underrepresented minority faculty in the 2022 Equity and Inclusion report. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78102').mouseenter(function() {
   											jQuery('#grow-stb78102').removeClass('shrink');
   											jQuery('#grow-stb78102').removeClass('grow');
   											jQuery('#grow-stb78102').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78102').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/78102/news/quinnipiac-school-of-education-remains-without-underrepresented-faculty-for-second-consecutive-year/">Quinnipiac School of Education remains without underrepresented faculty for second consecutive year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77977/news/quinnipiac-reveals-its-2022-equity-inclusion-report-indicates-a-decrease-in-diversity/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/Untitled-1-475x475.png' id='grow-stb77977'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Infographic by  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77977').mouseenter(function() {
   											jQuery('#grow-stb77977').removeClass('shrink');
   											jQuery('#grow-stb77977').removeClass('grow');
   											jQuery('#grow-stb77977').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77977').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77977/news/quinnipiac-reveals-its-2022-equity-inclusion-report-indicates-a-decrease-in-diversity/">Quinnipiac reveals its 2022 Equity &#038; Inclusion Report, indicates a decrease in diversity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77980/news/quinnipiac-yet-to-replace-more-than-200-inaccessible-braille-signs/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/Sb111-475x317.jpg' id='grow-stb77980'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The sign for School of Business room 111 has braille that is worn off and illegible. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77980').mouseenter(function() {
   											jQuery('#grow-stb77980').removeClass('shrink');
   											jQuery('#grow-stb77980').removeClass('grow');
   											jQuery('#grow-stb77980').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77980').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77980/news/quinnipiac-yet-to-replace-more-than-200-inaccessible-braille-signs/">Quinnipiac yet to replace more than 200 inaccessible braille signs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77921/news/quinnipiac-ranked-third-among-311-universities-for-military-students/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/IMG_6024-475x317.jpg' id='grow-stb77921'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac ranked third among 311 universities for military students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77921').mouseenter(function() {
   											jQuery('#grow-stb77921').removeClass('shrink');
   											jQuery('#grow-stb77921').removeClass('grow');
   											jQuery('#grow-stb77921').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77921').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77921/news/quinnipiac-ranked-third-among-311-universities-for-military-students/">Quinnipiac ranked third among 311 universities for military students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77917/news/combating-social-worker-shortage-through-inter-college-connections/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/Untitled_Artwork-1-475x367.jpg' id='grow-stb77917'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77917').mouseenter(function() {
   											jQuery('#grow-stb77917').removeClass('shrink');
   											jQuery('#grow-stb77917').removeClass('grow');
   											jQuery('#grow-stb77917').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77917').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77917/news/combating-social-worker-shortage-through-inter-college-connections/">Combating social worker shortage through  inter-college connections</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77851/news/long-wait-times-student-frustration-qu-postal-service-reopens-in-carl-hansen-student-center/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/Post_Office-475x317.jpg' id='grow-stb77851'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students can now pick up packages from the Student Center once again, but some said the lines havent improved. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77851').mouseenter(function() {
   											jQuery('#grow-stb77851').removeClass('shrink');
   											jQuery('#grow-stb77851').removeClass('grow');
   											jQuery('#grow-stb77851').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77851').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77851/news/long-wait-times-student-frustration-qu-postal-service-reopens-in-carl-hansen-student-center/">Long wait times, student frustration: QU postal service reopens in Carl Hansen Student Center</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77728/news/renovated-recreation-and-wellness-center-to-fully-open-in-november/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/REC_Peter_Gallay-475x267.jpg' id='grow-stb77728'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The construction on Quinnipiac Universitys Recreation and Wellness Center was delayed by supply chain issues, Vice President for Facilities and Capital Planning Sal Filardi said.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77728').mouseenter(function() {
   											jQuery('#grow-stb77728').removeClass('shrink');
   											jQuery('#grow-stb77728').removeClass('grow');
   											jQuery('#grow-stb77728').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77728').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77728/news/renovated-recreation-and-wellness-center-to-fully-open-in-november/">Renovated Recreation and Wellness Center to fully open in November</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77726/news/two-day-unmasked-new-student-orientation-returns-to-qu/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/09/20220609-orientation-021-1-475x318.jpg' id='grow-stb77726'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New students had the chance to stay overnight in university dorms for the first time during their summer orientation sessions in June and August. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77726').mouseenter(function() {
   											jQuery('#grow-stb77726').removeClass('shrink');
   											jQuery('#grow-stb77726').removeClass('grow');
   											jQuery('#grow-stb77726').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77726').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77726/news/two-day-unmasked-new-student-orientation-returns-to-qu/">Two-day, unmasked new student  orientation returns to QU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/77628/news/quinnipiac-receives-federal-grant-for-entrepreneurship-mentoring-program/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/08/J7402142-475x317.jpg' id='grow-stb77628'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sen. Richard Blumenthal announced a $406,000 federal grant to develop the Community Entrepreneurship Academy and Clinic at Quinnipiac University. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77628').mouseenter(function() {
   											jQuery('#grow-stb77628').removeClass('shrink');
   											jQuery('#grow-stb77628').removeClass('grow');
   											jQuery('#grow-stb77628').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77628').addClass('shrink');
   										});});</script><p class='stb-cat'>Administration</p><p class="relatedtitle"><a href="https://quchronicle.com/77628/news/quinnipiac-receives-federal-grant-for-entrepreneurship-mentoring-program/">Quinnipiac receives federal grant for entrepreneurship mentoring program</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #000000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;color: #ffffff;overflow: hidden;}.sno-hac-inner-desktop-footer-1 h1 {text-align: left;color: #ffffff;padding: 0 15px;font-size: 28px;font-family: Libre Franklin;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-desktop-footer-1 p {text-align: left;padding: 0 15px;font-size: 18px;font-family: Libre Franklin;font-weight: normal;}</style><a href="https://quchronicle.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Quinnipiac Chronicle</h1>
					<p>The Student News Site of Quinnipiac University</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #000000 !important; color: #ffffff !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="78185" >
				<div class="sno-color-inverter" data-63491104d027185a17d8c470d64a8d3b="9360561a720ab533d676bf644a806845"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F78185%2Fnews%2Flamont-stefanowski-talk-jobs-economy-at-qu%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Lamont, Stefanowski talk jobs, economy at QU&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D78185" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="78185">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//quchronicle.com/78185/news/lamont-stefanowski-talk-jobs-economy-at-qu/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Quinnipiac Chronicle Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/78185/news/lamont-stefanowski-talk-jobs-economy-at-qu/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="fa92399947bc34681129bd98e79e38e19360561a720ab533d676bf644a806845"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-e0e1d5798612f20142ae5e4b8521a70d="9360561a720ab533d676bf644a806845"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='78185' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>