<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />
	<title>Attendance woes spark debate over neutral sites for NCAA Regionals &#8211; The Quinnipiac Chronicle</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Attendance woes spark debate over neutral sites for NCAA Regionals Comments Feed" href="https://quchronicle.com/76906/sports/attendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://quchronicle.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20220303' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","nonce":"c994377037","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/76906" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://quchronicle.com/76906/sports/attendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals/" />
<link rel='shortlink' href='https://quchronicle.com/?p=76906' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F76906%2Fsports%2Fattendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F76906%2Fsports%2Fattendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Attendance woes spark debate over neutral sites for NCAA Regionals" />
<meta property="og:type" content="article" />
<meta name="author" content="Cameron Levasseur" />
<meta property="og:url" content="https://quchronicle.com/76906/sports/attendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2022/03/IMG_4449-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="3,256. That’s the number of fans that were in the PPL Center Sunday night as Michigan, the most talented team in the nation, faced off against Quinnipiac in the NCAA Regional Final in Allentown, Pennsylvania. That’s the the second-fewest fans in 41 games this season. The fewest? Two days earlier in its semifinal matchup against..." />
	<meta name="description" content="3,256. That’s the number of fans that were in the PPL Center Sunday night as Michigan, the most talented team in the nation, faced off against Quinnipiac in the NCAA Regional Final in Allentown, Pennsylvania. That’s the the second-fewest fans in 41 games this season. The fewest? Two days earlier in its semifinal matchup against..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="allentown regional,division I,frozen four,men's ice hockey,michigan wolverines,minnesota hockey,NCAA,Quinnipiac,rand pecknold,worcester" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-73593"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-70952"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://quchronicle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/QUChronicle">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/quchronicle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/quchronicle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/QUChronicle/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3337" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis3337">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3337" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3337" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3337" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3337" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-76148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76148"><a href="https://quchronicle.com/?page_id=76146">Scores &#038; Schedules</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-74997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-75000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-76906' class='snopostid'><div id='classic_story' class='sno-story-76906'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/featured/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/sports/ice-hockey/' rel='category tag'>Ice Hockey</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Attendance woes spark debate over neutral sites for NCAA Regionals</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='76906' data-photo-id='76854' href='#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/IMG_4449-900x600.jpg' alt='Attendance+woes+spark+debate+over+neutral+sites+for+NCAA+Regionals' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='76906' data-photo-id='76854'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://quchronicle.com/staff_name/cameron-levasseur/" class="creditline">Cameron Levasseur</a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_name/cameron-levasseur/" class="creditline">Cameron Levasseur</a>, Associate Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">March 30, 2022</span></span></p></div><span class="storycontent"><p class="p1"><span class="s1"><b>3,256.</b></span><span class="s2"> That’s the number of fans that were in the PPL Center Sunday night as Michigan, the most talented team in the nation, faced off against Quinnipiac in the NCAA Regional Final in Allentown, Pennsylvania. </span></p>
<p class="p1"><span class="s2">That’s the the second-fewest fans in 41 games this season. The fewest? Two days earlier in its semifinal matchup against AIC (2,155 fans).</span></p>
<p class="p1"><span class="s2">In Michigan’s two biggest games of the season, it saw its lowest turnout by a substantial margin.</span></p>
<p class="p1"><span class="s2">Allentown, one of four neutral sites chosen for the 2022 ice hockey regional tournament, is more than an eight-hour drive from Ann Arbor, pitting Michigan locals against a full day of travel just to support their team in person.</span></p>
<p class="p1"><span class="s3">This is not an anomaly. Of the 16 teams who qualified for the NCAA Division I tournament, 10 played at a regional site more than 500 miles from their campus, Michigan being the closest of those 10. Even Quinnipiac, the fourth-closest school to its regional site, is still three hours from Allentown.</span></p>
<p class="p1"><span class="s3">“I think it’s the worst idea in sports,” Michigan alumnus and New Jersey native Chris Hughes said. “It should be at the home arena of the No. 1 seed, just like baseball, softball, women’s basketball. If this was at the Yost (Ice Arena, Michigan’s home ice), it would be packed tonight, sold out, great atmosphere. Instead, you’re going to have, if we’re lucky, 2,000, 3,000 people.”</span></p>
<p class="p1"><span class="s2">Home-site regionals are not a new idea, as the NCAA used the system from 1977-91, but abandoned the concept in favor of neutral sites from then on.</span></p>
<p class="p1"><span class="s2">There were rumors of a comeback in 2015 when NCAA Men’s Hockey Committee Chair Brian Faison told Midco Sports Network’s Dan Hammer that he would “move for alignment of NCAA Regionals to include home sites,” at that year’s coaches convention. But the idea was shot down with a resounding 52-6 decision, with one abstaining vote.</span></p>
<p class="p1"><span class="s2">Despite the low attendance, that vote seemed to match the opinion of many at Sunday’s game.</span></p>
<p class="p1"><span class="s2">“I like it because it gives fans more of an experience,” Michigan fan and New Jersey native Rick Card said. “Fans from other places can come see the games.”</span></p>
<p class="p1"><span class="s2">Other fans in the stands shared his sentiment.</span></p>
<p class="p1"><span class="s3">“It gives people a chance to see games that they wouldn’t ordinarily get to see,” Pennsylvania native Mike Ferrara said.</span></p>
<p class="p1"><span class="s2">Anna Ciacciarella, a Quinnipiac alumna and current graduate student at Michigan, said she can see the merits of both arguments.</span></p>
<p class="p1"><span class="s2">“I think that’d be awesome (to have home-site regionals),” Ciacciarella said. “I’m a fan of the arena back in Ann Arbor, but this is a pretty cool place too, and it’s a great way to meet in the middle.”</span></p>
<p class="p1"><span class="s2">One reason fans cited as a cause for low attendance was a lack of local advertising.</span></p>
<p class="p1"><span class="s2">“Maybe a little more exposure (is needed),” Card said. “I’m out here five days a week, and I didn’t even know this was going on.”</span></p>
<p class="p1"><span class="s4">The PPL Center boasts a capacity of 8,500 for hockey games. All three games’ attendance from the weekend combined barely came within a thousand of that number.</span></p>
<p class="p1"><span class="s2">“The arenas are way too big for the crowds that you’re going to get,” Hughes said. “You have no idea whether you’re going to get any teams who play anywhere near the arenas in regionals … in terms of all the teams and the environment, it should be somewhere where you’re going to have big crowds.”</span></p>
<p class="p1"><span class="s3">Home sites usually house the big crowds, where teams are able to fill larger arenas. Michigan’s Yost Ice Arena holds 5,800 people. Of 23 games the Wolverines played there this season, 14 were sellouts and only one game, which took place during spring break, fell short of 5,100 fans in attendance.</span></p>
<p>&nbsp;</p>
<figure id="attachment_76860" aria-describedby="caption-attachment-76860" style="width: 422px" class="wp-caption alignnone"><img class="alignnone size-medium wp-image-76860" src="https://quchronicle.com/wp-content/uploads/2022/03/neutral-site-01-min-422x475.jpg" alt="" width="422" height="475" srcset="https://quchronicle.com/wp-content/uploads/2022/03/neutral-site-01-min-422x475.jpg 422w, https://quchronicle.com/wp-content/uploads/2022/03/neutral-site-01-min-799x900.jpg 799w, https://quchronicle.com/wp-content/uploads/2022/03/neutral-site-01-min-768x865.jpg 768w, https://quchronicle.com/wp-content/uploads/2022/03/neutral-site-01-min-300x338.jpg 300w, https://quchronicle.com/wp-content/uploads/2022/03/neutral-site-01-min.jpg 1333w" sizes="(max-width: 422px) 100vw, 422px" /><figcaption id="caption-attachment-76860" class="wp-caption-text"><a href="https://quchronicle.com/staff_profile/peyton-mckenzie-2/">Peyton McKenzie</a></figcaption></figure>
<p class="p1"><span class="s3">The same can be said for other Western powerhouses such as North Dakota and Minnesota, who average 11,300 and 7,900 fans per game, respectively. They also saw their smallest crowds of the season during the regional tournament, pulling in less than 3,000 fans each. </span></p>
<p class="p1"><span class="s2">The NCAA cannot expect sellout crowds when its bracket creates matchups such as Western Michigan and Minnesota in Worcester, Massachusetts. Students or local fans would have to fly or drive halfway across the country to watch the game.</span></p>
<p class="p1"><span class="s2">The highest attended game of the tournament was UMass facing off against Minnesota in the semifinal round, which brought in 6,002 fans. Given the semi-local proximity of UMass (57 miles) to Worcester, more fans made the trip out.</span></p>
<p class="p1" style="text-align: left;"><span class="s2">This suggests the formula that proximity equals attendance which — as much as the NCAA may not want to admit it — is backed by numbers. If turnout is to grow for these games, home-site regionals could be the way to go.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/allentown-regional/" rel="tag">allentown regional</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/division-i/" rel="tag">division I</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/frozen-four/" rel="tag">frozen four</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/mens-ice-hockey/" rel="tag">men's ice hockey</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/michigan-wolverines/" rel="tag">michigan wolverines</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/minnesota-hockey/" rel="tag">minnesota hockey</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/ncaa/" rel="tag">NCAA</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/quinnipiac/" rel="tag">Quinnipiac</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/rand-pecknold/" rel="tag">rand pecknold</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/worcester/" rel="tag">worcester</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/DSC06193-475x317.jpg' alt='Photo of Cameron Levasseur'/></div><a href="https://quchronicle.com/staff_profile/cameron-levasseur/"><div class='sc_title'>Cameron Levasseur, Associate Sports Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2021/09/DSC06171-Edit-475x317.jpg' alt='Photo of Peyton McKenzie'/></div><a href="https://quchronicle.com/staff_profile/peyton-mckenzie-2/"><div class='sc_title'>Peyton McKenzie, Associate Design Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
				.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
													.sno-trending-3 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-3">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/76798/arts-and-life/on-campus/sal-vulcano-to-perform-at-wake-the-giant/" title="Comedian and &#8216;Impractical Jokers&#8217; star Sal Vulcano to perform at Wake the Giant"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2022/03/IMG_8377-300x225.jpg" alt="photo by" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Comedian and &#8216;Impractical Jokers&#8217; star Sal Vulcano to perform at Wake the Giant</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/74095/arts-and-life/kanye-wests-discography-ranked/" title="Kanye West&#8217;s discography ranked"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/09/6030994302_9d9e0680b7_o-300x169.jpg" alt="Late Registration (2005) features some of Kanye Wests most recognizable songs. Photo by Kim Erlandsen via Flickr" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Kanye West&#8217;s discography ranked</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/75649/sports/i-wish-i-never-played-hockey-former-qu-mens-hockey-player-reveals-life-threatening-effects-of-intoxicating-smash-mouth-culture-that-has-left-hims-marching-for-answers/" title="&#8216;I wish I never played hockey&#8217;: Former QU men&#8217;s hockey player reveals life-threatening effects of &#8216;intoxicating&#8217; smashmouth culture that has him searching for answers"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2022/02/coverimage-e1643763217459-300x232.jpg" alt="I wish I never played hockey: Former QU mens hockey player reveals life-threatening effects of intoxicating smashmouth culture that has him searching for answers" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>&#8216;I wish I never played hockey&#8217;: Former QU men&#8217;s hockey player reveals life-threatening effects of &#8216;intoxicating&#8217; smashmouth culture that has him searching for answers</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/76772/arts-and-life/girl-meets-panda-pixars-turning-red-is-a-fun-diverse-adventure-for-a-new-age-group/" title="Girl meets panda: Pixar&#8217;s &#8216;Turning Red&#8217; is a fun, diverse adventure for a new age group"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2022/03/Turning-Red-Movie-Review-300x356.png" alt="Illustration by" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Girl meets panda: Pixar&#8217;s &#8216;Turning Red&#8217; is a fun, diverse adventure for a new age group</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/76170/opinion/texas-anti-lgbtq-laws-put-trans-lives-in-grave-danger/" title="Texas’ anti-LGBTQ laws put trans lives in grave danger"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2022/03/Greg_Abbott_FULL-300x169.png" alt="Texas Gov. Greg Abbott has a long-standing history of supporting anti-LGBTQ laws, such as the prohibition of same-sex marriage. (Photo By Gage Skidmore/Wikimedia Commons)" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Texas’ anti-LGBTQ laws put trans lives in grave danger</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

					<style>
									.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-3">
					<div class="snotextwidget">		

									<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76910/sports/petes-pond-allentown-aftermath/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/IMG_5066-1-e1648674068381-475x358.jpg' id='grow-stb76910'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Petes pond: Allentown aftermath'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76910').mouseenter(function() {
   											jQuery('#grow-stb76910').removeClass('shrink');
   											jQuery('#grow-stb76910').removeClass('grow');
   											jQuery('#grow-stb76910').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76910').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/76910/sports/petes-pond-allentown-aftermath/">Pete&#8217;s pond: Allentown aftermath</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76891/news/new-scholarship-to-cut-75-off-tuition-for-eight-hamden-residents/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/scholarship-01-475x238.jpg' id='grow-stb76891'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New scholarship to cut 75% off tuition for eight Hamden residents'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76891').mouseenter(function() {
   											jQuery('#grow-stb76891').removeClass('shrink');
   											jQuery('#grow-stb76891').removeClass('grow');
   											jQuery('#grow-stb76891').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76891').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/76891/news/new-scholarship-to-cut-75-off-tuition-for-eight-hamden-residents/">New scholarship to cut 75% off tuition for eight Hamden residents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76893/news/quinnipiac-religious-leaders-reflect-on-humanitarian-trip-to-ukraine/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/ukraine-475x356.jpg' id='grow-stb76893'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Revs. Lenaghan and Kenney visited the student center at the Ukrainian Catholic University in Lviv, Ukraine, during a 10-day humanitarian trip.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76893').mouseenter(function() {
   											jQuery('#grow-stb76893').removeClass('shrink');
   											jQuery('#grow-stb76893').removeClass('grow');
   											jQuery('#grow-stb76893').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76893').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/76893/news/quinnipiac-religious-leaders-reflect-on-humanitarian-trip-to-ukraine/">Quinnipiac religious leaders reflect  on humanitarian trip to Ukraine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76848/opinion/the-case-for-coming-out/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/coming-out-FULL-475x267.png' id='grow-stb76848'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The case for coming out'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76848').mouseenter(function() {
   											jQuery('#grow-stb76848').removeClass('shrink');
   											jQuery('#grow-stb76848').removeClass('grow');
   											jQuery('#grow-stb76848').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76848').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/76848/opinion/the-case-for-coming-out/">The case for coming out</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76840/opinion/fomo-is-a-mofo/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/FOMO-is-a-MOFO-FULL-475x267.png' id='grow-stb76840'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='FOMO is a MOFO'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76840').mouseenter(function() {
   											jQuery('#grow-stb76840').removeClass('shrink');
   											jQuery('#grow-stb76840').removeClass('grow');
   											jQuery('#grow-stb76840').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76840').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/76840/opinion/fomo-is-a-mofo/">FOMO is a MOFO</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76842/arts-and-life/on-campus/one-day-10-hours-125000-raised/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/Greek-Perform-3-475x367.jpg' id='grow-stb76842'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jack muscatello/chronicle
QTHONs Morale Committee was a constant throughout the event, particularly with its 11-minute Morale dance that volunteers performed at the top of every hour. Jack muscatello/chronicle
QTHONs Morale Committee was a constant throughout the event, particularly with its 11-minute Morale dance that volunteers performed at the top of every hour. Photo by'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76842').mouseenter(function() {
   											jQuery('#grow-stb76842').removeClass('shrink');
   											jQuery('#grow-stb76842').removeClass('grow');
   											jQuery('#grow-stb76842').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76842').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/76842/arts-and-life/on-campus/one-day-10-hours-125000-raised/">One day. 10 hours.  $125,000 raised.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76886/arts-and-life/on-campus/im-bringin-barnacle-back/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-29-at-7.09.06-PM-475x316.png' id='grow-stb76886'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='I am exhilarated to resurrect The Quinnipiac Barnacle and serve as its editor-in-chief. Photo by'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76886').mouseenter(function() {
   											jQuery('#grow-stb76886').removeClass('shrink');
   											jQuery('#grow-stb76886').removeClass('grow');
   											jQuery('#grow-stb76886').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76886').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/76886/arts-and-life/on-campus/im-bringin-barnacle-back/">I&#8217;m bringin&#8217; Barnacle back</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76883/arts-and-life/on-campus/a-poet-with-prowess-qu-sophomore-recognized-as-connecticut-student-poet-in-contest/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/Graphic1-421x475.png' id='grow-stb76883'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Illustration by'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76883').mouseenter(function() {
   											jQuery('#grow-stb76883').removeClass('shrink');
   											jQuery('#grow-stb76883').removeClass('grow');
   											jQuery('#grow-stb76883').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76883').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Life</p><p class="relatedtitle"><a href="https://quchronicle.com/76883/arts-and-life/on-campus/a-poet-with-prowess-qu-sophomore-recognized-as-connecticut-student-poet-in-contest/">A poet with prowess: QU sophomore recognized as &#8216;Connecticut student poet&#8217; in contest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76834/sports/it-was-a-true-pleasure-to-wear-this-crest-wyatt-bongiovanni-and-quinnipiac-mens-hockey-falls-short-of-frozen-four-appearance/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/IMG_4999-475x316.jpg' id='grow-stb76834'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='It was a true pleasure to wear this crest: Wyatt Bongiovanni and Quinnipiac mens hockey falls short of Frozen Four appearance'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76834').mouseenter(function() {
   											jQuery('#grow-stb76834').removeClass('shrink');
   											jQuery('#grow-stb76834').removeClass('grow');
   											jQuery('#grow-stb76834').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76834').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/76834/sports/it-was-a-true-pleasure-to-wear-this-crest-wyatt-bongiovanni-and-quinnipiac-mens-hockey-falls-short-of-frozen-four-appearance/">&#8216;It was a true pleasure to wear this crest&#8217;: Wyatt Bongiovanni and Quinnipiac men&#8217;s hockey falls short of Frozen Four appearance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/76809/sports/quinnipiac-outlasts-st-cloud-5-4-in-allentown-semifinal/#photo'><img src='https://quchronicle.com/wp-content/uploads/2022/03/IMG_4016-475x316.jpg' id='grow-stb76809'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac outlasts St. Cloud 5-4 in Allentown semifinal'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb76809').mouseenter(function() {
   											jQuery('#grow-stb76809').removeClass('shrink');
   											jQuery('#grow-stb76809').removeClass('grow');
   											jQuery('#grow-stb76809').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb76809').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://quchronicle.com/76809/sports/quinnipiac-outlasts-st-cloud-5-4-in-allentown-semifinal/">Quinnipiac outlasts St. Cloud 5-4 in Allentown semifinal</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/995'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="76906" >
				<div class="sno-color-inverter" data-27ca3ed5c8a9a20c8f5e40d2ff285730="9360561a720ab533d676bf644a806845"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F76906%2Fsports%2Fattendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Attendance woes spark debate over neutral sites for NCAA Regionals&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D76906" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="76906">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//quchronicle.com/76906/sports/attendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Quinnipiac Chronicle Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/76906/sports/attendance-woes-spark-debate-over-neutral-sites-for-ncaa-regionals/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="fa92399947bc34681129bd98e79e38e19360561a720ab533d676bf644a806845"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-9e37e6acb506bf8f85c871e089824667="9360561a720ab533d676bf644a806845"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='76906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>