<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />

<title>The arguments for and against Amy Coney Barrett’s nomination &#8211; The Quinnipiac Chronicle</title>
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; The arguments for and against Amy Coney Barrett’s nomination Comments Feed" href="https://quchronicle.com/71411/opinion/the-arguments-for-and-against-amy-coney-barretts-nomination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://quchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/71411" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='North Haven students are unhappy with dining hall closure' href='https://quchronicle.com/71422/news/north-haven-students-are-unhappy-with-dining-hall-closure/' />
<link rel='next' title='I have always been told my fears are irrational — COVID-19 is real' href='https://quchronicle.com/71418/opinion/i-have-always-been-told-my-fears-are-irrational-covid-19-is-real/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://quchronicle.com/71411/opinion/the-arguments-for-and-against-amy-coney-barretts-nomination/" />
<link rel='shortlink' href='https://quchronicle.com/?p=71411' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F71411%2Fopinion%2Fthe-arguments-for-and-against-amy-coney-barretts-nomination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F71411%2Fopinion%2Fthe-arguments-for-and-against-amy-coney-barretts-nomination%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The arguments for and against Amy Coney Barrett’s nomination" />
<meta property="og:type" content="article" />
<meta name="author" content="Xavier Cullen" />
<meta property="og:url" content="https://quchronicle.com/71411/opinion/the-arguments-for-and-against-amy-coney-barretts-nomination/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-493-900x608.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="608" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="By William Dean The Supreme Court gained another constitutional originalist with the confirmation of Amy Coney Barrett. Much of the discussion around Barrett’s nomination focused on two things: the person and the process. What is originalism and why is the Democratic party so staunchly opposed to this judicial philosophy? Contrary to the left’s pipe dreams,..." />
	<meta name="description" content="By William Dean The Supreme Court gained another constitutional originalist with the confirmation of Amy Coney Barrett. Much of the discussion around Barrett’s nomination focused on two things: the person and the process. What is originalism and why is the Democratic party so staunchly opposed to this judicial philosophy? Contrary to the left’s pipe dreams,..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Amy Coney Barrett,Democrats,dontmiss,homeslide,Republicans,Supreme Court" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-70952"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://quchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/QUChronicle">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/quchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/quchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/QUChronicle/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9132" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis9132">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9132" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9132" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9132" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9132" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="https://quchronicle.com/category/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-71411' class='snopostid'><div id='classic_story' class='sno-story-71411'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">The arguments for and against Amy Coney Barrett’s nomination</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Xavier Cullen and <a href="https://quchronicle.com/staff_profile/william-dean/" class="creditline">William Dean</a></span><br /><span class="storydate"><span class="time-wrapper">November 3, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="71411"><a class='commentscroll' href='https://quchronicle.com/71411/opinion/the-arguments-for-and-against-amy-coney-barretts-nomination/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F71411%2Fopinion%2Fthe-arguments-for-and-against-amy-coney-barretts-nomination%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The arguments for and against Amy Coney Barrett’s nomination&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D71411" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//quchronicle.com/71411/opinion/the-arguments-for-and-against-amy-coney-barretts-nomination/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><h3>By William Dean</h3>
<p class="p1"><span class="s1">The Supreme Court gained another constitutional originalist with the confirmation of Amy Coney Barrett. Much of the discussion around Barrett’s nomination focused on two things: the person and the process.</span></p>
<figure id="attachment_71471" aria-describedby="caption-attachment-71471" style="width: 475px" class="wp-caption alignright"><img loading="lazy" class="alignright size-medium wp-image-71471" src="https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-493-475x321.png" alt="" width="475" height="321" srcset="https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-493-475x321.png 475w, https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-493-900x608.png 900w, https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-493-768x519.png 768w, https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-493-300x203.png 300w, https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-493.png 1291w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-71471" class="wp-caption-text">Photo from Flickr</figcaption></figure>
<p class="p1"><span class="s1">What is originalism and why is the Democratic party so staunchly opposed to this judicial philosophy? Contrary to the left’s pipe dreams, Supreme Court justices are not members of an all-powerful legislature. </span></p>
<p class="p1"><span class="s1">Justices exist to apply prevailing laws to the cases before them, not make up law as they go along. If the latter were true, then “my Ruler, and, the Ruler of 320 million Americans coast-to-coast, is a majority of the nine lawyers on the Supreme Court,” as the <a href="https://www.supremecourt.gov/opinions/14pdf/14-556_3204.pdf">late Justice Antonin Scalia wrote</a>. </span></p>
<p class="p1"><span class="s1">Barrett considers Scalia to be one of her mentors, citing her clerkship for Scalia as the source of lessons that <a href="https://www.cnbc.com/2020/09/26/amy-coney-barrett-pays-homage-to-mentor-antonin-scalia.html">still resonate</a> with her today.</span></p>
<p class="p1"><span class="s1">“His judicial philosophy was straightforward: a judge must apply the law as written, not as she wishes it were,” <a href="https://www.youtube.com/watch?v=Lzl0n5Tsg4I">Barrett said in her opening statement at her Senate Confirmation Hearing</a>. “Sometimes that approach meant reaching results that he did not like. But as he put it in one of his best known opinions, that is what it means to say we have a government of laws and not of men.”</span></p>
<p class="p1"><span class="s1">Critics will say that an originalist interpretation of the Constitution is too strict and would bar almost all current justices from serving on the Court. But as Georgetown law professor Randy Barnett said at Buckley Program’s conference on the Constitution and the Courts, originalist philosophy states that, “the meaning of the Constitution should remain the same until it’s properly changed.” There are plenty of avenues for creating new laws, but the Supreme Court is not one of them. </span></p>
<p class="p1"><span class="s1">Furthermore, originalism does not apply to the Constitution alone. It is a guide to be used when approaching any law. Congress passed legislation such as the Civil Rights Act of 1964 in the proper manner, meaning that it is binding law that the Supreme Court must follow. </span></p>
<p class="p1"><span class="s1">The left’s real concern is that Barrett will not act as one of their lackeys. Justices confirmed under Democrat presidents have a strong tendency to believe that our founding document is a “living Constitution.” Through this ambiguous phrase, pure hogwash has flowed from the Supreme Court, becoming binding precedent.</span></p>
<p class="p1"><span class="s2">By trusting the justices to use their best moral judgement when reaching decisions, the “living Constitution” philosophy opens the door for judicial activism and radically redefines the Court as a legislature. This judicial philosophy completely ignores the fact that the Supreme Court applies the law the people have adopted in Congress. If the law is wrong or poorly written, then politicians should walk across the street and make their case in the Capitol Building. </span></p>
<p class="p1"><span class="s1">Complaints of Republican hypocrisy for confirming Barrett while stonewalling Merrick Garland’s nomination in 2016 are no more than revisionist history and a fundamental misunderstanding of how our branches of government interact. When filling a vacancy on the Court, the president nominates and the Senate advises and consents. This does not mean that the Senate exists to rubber-stamp the president’s nominations. The Senate always reserves the right to reject a nominee. </span></p>
<p class="p1"><span class="s1">Understandably, Democrats still felt cheated out of having a say in the matter. But it would be prudent to remember the <a href="https://www.youtube.com/watch?v=dgxW2YRcseA">late Justice Ruth Bader Ginsburg’s words when she said,</a> “the president is elected for four years, not three years.” </span></p>
<p class="p1"><span class="s1">America spoke in 2014 when it gave Republicans a Senate majority to counter President Barack Obama’s ambitions. America spoke again in 2016 by electing a Republican president and in 2018 when it reaffirmed and expanded the Republican Senate majority. </span></p>
<p class="p1"><span class="s1">By any reasonable metric, America elected Republicans to fulfill the obligations of their office, which included nominating and confirming Barrett. </span></p>
<p class="p1"><span class="s1">Democrats worry that Barrett may have a severe conflict of interest in cases brought before the Court. </span></p>
<p class="p1"><span class="s1">Why am I not concerned with Barrett’s purported indebtedness to Donald Trump? Because the American Bar Association (ABA) confirmed her competence and impartiality. <a href="https://www.judiciary.senate.gov/imo/media/doc/2020.10.11%20Chair%20rating%20letter%20to%20Graham%20and%20Feinstein%20re%20nomination%20of%20Amy%20Coney%20Barrett_54996751_1.PDF">In a letter to the Senate Judiciary Committee</a> that evaluated Barrett’s “integrity, professional competence, and judicial temperament,” the ABA determined that she is “Well Qualified” to serve on the nation’s highest court. The ABA does not live under a rock, and if it believed she lacked impartiality, it would have said so. </span></p>
<p class="p1"><a href="https://www.abajournal.com/news/article/why-amy-coney-barrett-got-a-well-qualified-rating-from-aba-standing-committee">Further testimony</a> by lawyers for the ABA Standing Committee on the Federal Judiciary said that Barrett is “an intellectual giant” with a “staggering academic mind.” They continued, saying that she is “decent, selfless and sincere” and that she shows “stellar judicial temperament.”</p>
<p class="p1"><span class="s1">On national television, Senate Democrats failed to muster any effective opposition to Barrett’s qualifications. After seeing how unsubstantiated accusations of rape went over with the American public during Justice Brett Kavanaugh’s confirmation, Joe Biden’s party found no successful line of attack. </span></p>
<p class="p1"><span class="s3">If Democrats can take comfort in anything, it is that their overall power is greater than Barrett’s. If the Supreme Court must follow the law that the people have adopted as Barrett believes, then take control of Congress and pass legislation you believe to be right.</span></p>
<h3>By Xavier Cullen</h3>
<p class="p1"><span class="s1">To be completely frank, I don’t care about originalism. It’s just a fancy label used to defend barbaric beliefs that were established decades and even centuries ago. It paints judges as these neutral arbiters that make decisions not based on what they personally interpret, but on what the original writers of the law intended, even though judges quite frequently are affected by their own faiths and feelings.</span></p>
<figure id="attachment_71414" aria-describedby="caption-attachment-71414" style="width: 359px" class="wp-caption alignleft"><img loading="lazy" class="alignleft size-full wp-image-71414" src="https://quchronicle.com/wp-content/uploads/2020/11/amy2.png" alt="" width="359" height="125" srcset="https://quchronicle.com/wp-content/uploads/2020/11/amy2.png 359w, https://quchronicle.com/wp-content/uploads/2020/11/amy2-300x104.png 300w" sizes="(max-width: 359px) 100vw, 359px" /><figcaption id="caption-attachment-71414" class="wp-caption-text">Illustration by Connor Lawless</figcaption></figure>
<p class="p1"><span class="s1">What I and millions of other Americans care about, though, is how Justice Amy Coney Barrett’s beliefs will affect her decisions on the Supreme Court. So, what will those future decisions look like? Her record and past words speak for themselves.</span></p>
<p class="p1"><span class="s1">On the topic of equal rights, Barrett’s religious beliefs supercede basic humanity as she is staunchly anti-LGBTQ rights and anti-gay marriage. According to the Washington Post, she has done five paid speaking engagements since 2011 with the Alliance Defending Freedom (ADF), which opposed the Obergefell v. Hodges ruling that forced states to issue marriage liscenses to same-sex couples. <a href="https://www.independent.co.uk/news/world/americas/amy-coney-barrett-homophobic-lgbt-supreme-court-hearings-alliance-defending-freedom-b992514.html">According to the Independent</a>, 27 LGBTQ groups called the ADF “arguably the most extreme anti-LGBT legal organization in the United States.”</span></p>
<p class="p1"><span class="s2">Barrett wants to strip the right to healthcare from millions of Americans by <a href="https://www.cnn.com/2020/10/10/politics/affordable-care-act-amy-coney-barrett-obamacare/index.html">opposing the individual mandate</a> of the Affordable Care Act as well as <a href="https://www.newsweek.com/amy-coney-barretts-political-views-abortion-gay-marriage-1537849">impose tighter restrictions on abortion.</a></span></p>
<p class="p1"><span class="s1">These policies are essential to making sure people get the care and rights that they deserve by being a human in America. No person should have to choose between taking life-saving medication or going bankrupt — a decision hundreds of thousands of families are forced to make, according to <a href="https://www.theguardian.com/us-news/2019/nov/14/health-insurance-medical-bankruptcy-debt">The Guardian.</a> Barrett wants to make sure that this cruel system continues.</span></p>
<p class="p1"><span class="s1">Supporters of Barrett might claim that it’s not the job of the Supreme Court to change existing laws but to instead only reinforce and interpret existing ones. However, that undermines the immense power the Supreme Court holds.</span></p>
<p class="p1"><span class="s1">These nine justices can overturn any previous ruling, deem any law unconstitutional and even allow blatant violations of the Constitution. If Barrett and the other justices wanted to, they can steer America toward a more inclusive, progressive and equal country, but they won’t.</span></p>
<p class="p1"><span class="s1">To those who say that interpreting the Constitution in this way is unethical, I refer you to Rev. Martin Luther King Jr.’s words from “Letter from a Birmingham Jail”: “There are just laws and there are unjust laws … an unjust law is no law at all. &#8230; One who breaks an unjust law must do it openly, lovingly &#8230; I submit that an individual who breaks a law that conscience tells him is unjust, and willingly accepts the penalty by staying in jail to arouse the conscience of the community over its injustice, is in reality expressing the very highest respect for law.”</span></p>
<p class="p1"><span class="s1">Barrett’s hands aren’t tied, she currently holds one of the most powerful titles in the U.S., and she’ll use it to propagate her anti-equality, Christian beliefs.</span></p>
<p class="p1"><span class="s1">However, the worst part is that the people have no direct say on who gets to hold the most powerful position in the country. And the person who nominated her wasn’t even voted for by the majority of Americans.</span></p>
<p class="p1"><span class="s1">In fact, the two past Republican presidents didn’t win the popular vote, but rather solely won because of the un-democratic Electoral College. These two have nominated five of the nine justices on the Supreme Court.</span></p>
<p class="p1"><span class="s3">Since Barrett and four of her colleagues have been appointed through un-democratic means, why would they fight to change it? They will reinforce barbaric laws and create new precedent that strips millions of people of their basic rights, and they will likely get to do that until the day they die. Not to mention the upcoming legal battle that will arise from the voter suppression of mail-in ballots. These justices will more than likely decide who wins the presidency and since the majority of them have their current job through un-democratic means, why would they fight to fix it?</span></p>
<p class="p1"><span class="s2">Anyone who agrees with the confirmation of Barrett to the Supreme Court is agreeing to the destruction of America’s democracy and welcoming in a new chapter of American authoritarianism. If only the Democrats in Congress had fought more.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/amy-coney-barrett/" rel="tag">Amy Coney Barrett</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/democrats/" rel="tag">Democrats</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/homeslide/" rel="tag">homeslide</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/republicans/" rel="tag">Republicans</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/supreme-court/" rel="tag">Supreme Court</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://quchronicle.com/staff_profile/william-dean/"><div class='sc_title'>William Dean, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="71411" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71202/news/students-advocate-for-gender-and-sexuality-inclusion/" title="Students advocate for gender and sexuality inclusion"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/IMG-1024-300x150.jpg" alt="Students advocate for gender and sexuality inclusion" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students advocate for gender and sexuality inclusion</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70592/opinion/normalized-racism-toward-the-asian-community/" title="Normalized Racism Toward the Asian Community"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/08/lettertoeditor-300x306.jpg" alt="Normalized Racism Toward the Asian Community" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Normalized Racism Toward the Asian Community</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71111/news/athletic-training-program-may-shut-its-doors-to-students-earlier-than-expected/" title="Athletic training program may shut its doors to  students earlier than expected"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/AT-300x221.png" alt="Athletic training program may shut its doors to  students earlier than expected" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Athletic training program may shut its doors to  students earlier than expected</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/71176/news/quinnipiac-students-demand-gender-and-sexuality-inclusivity/" title="Quinnipiac students demand gender and sexuality inclusivity"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/IMG-1006-e1603115284351-300x133.png" alt="Quinnipiac students demand gender and sexuality inclusivity" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac students demand gender and sexuality inclusivity</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70995/news/senior-class-elects-its-first-black-president/" title="Senior class elects its first Black president"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/10/IMG_5476-e1602029580162-300x344.jpeg" alt="Senior class elects its first Black president" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Senior class elects its first Black president</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Follow us on Facebook</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">	
												
							<div class="snotextwidget">		
	
																	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71415/opinion/no-second-chances/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/11/anthonys_4-475x317.jpg' id='grow-stb71415'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Anthony’s Ocean View hosted a party with rougly 500 people, including Quinnipiac students, breaking 
COVID-19 guidelines.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71415').mouseenter(function() {
   											jQuery('#grow-stb71415').removeClass('shrink');
   											jQuery('#grow-stb71415').removeClass('grow');
   											jQuery('#grow-stb71415').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71415').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71415/opinion/no-second-chances/">No second chances</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71418/opinion/i-have-always-been-told-my-fears-are-irrational-covid-19-is-real/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/11/OCD-475x475.png' id='grow-stb71418'  style='width:70px;min-width:70px;' class='catboxphoto' alt='I have always been told my fears are irrational — COVID-19 is real'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71418').mouseenter(function() {
   											jQuery('#grow-stb71418').removeClass('shrink');
   											jQuery('#grow-stb71418').removeClass('grow');
   											jQuery('#grow-stb71418').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71418').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71418/opinion/i-have-always-been-told-my-fears-are-irrational-covid-19-is-real/">I have always been told my fears are irrational — COVID-19 is real</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71398/opinion/i-voted-for-joe-biden-heres-why/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-476-475x271.png' id='grow-stb71398'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='I voted for Joe Biden: here’s why'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71398').mouseenter(function() {
   											jQuery('#grow-stb71398').removeClass('shrink');
   											jQuery('#grow-stb71398').removeClass('grow');
   											jQuery('#grow-stb71398').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71398').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71398/opinion/i-voted-for-joe-biden-heres-why/">I voted for Joe Biden: here’s why</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71394/opinion/im-voting-for-donald-trump-heres-why/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/11/Screenshot-474-475x335.png' id='grow-stb71394'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='I’m voting for Donald Trump. Here’s why'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71394').mouseenter(function() {
   											jQuery('#grow-stb71394').removeClass('shrink');
   											jQuery('#grow-stb71394').removeClass('grow');
   											jQuery('#grow-stb71394').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71394').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71394/opinion/im-voting-for-donald-trump-heres-why/">I’m voting for Donald Trump. Here’s why</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71316/opinion/all-talk-no-action/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/lgbt-opinion-285x475.png' id='grow-stb71316'  style='width:70px;min-width:70px;' class='catboxphoto' alt='All talk, no action'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71316').mouseenter(function() {
   											jQuery('#grow-stb71316').removeClass('shrink');
   											jQuery('#grow-stb71316').removeClass('grow');
   											jQuery('#grow-stb71316').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71316').addClass('shrink');
   										});});</script><p class='stb-cat'>On-Campus</p><p class="relatedtitle"><a href="https://quchronicle.com/71316/opinion/all-talk-no-action/">All talk, no action</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71326/opinion/ignoring-cries-for-justice/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/WNBA-Bubble-Picture-475x317.jpeg' id='grow-stb71326'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In the WNBA bubble, players wore shirts with seven red bullet holes, referencing the shots that Jacob Blake received from an officer in Kenosha, Wisconsin.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71326').mouseenter(function() {
   											jQuery('#grow-stb71326').removeClass('shrink');
   											jQuery('#grow-stb71326').removeClass('grow');
   											jQuery('#grow-stb71326').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71326').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71326/opinion/ignoring-cries-for-justice/">Ignoring cries for justice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71324/opinion/safety-shouldnt-be-exclusive-to-students/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/Chartwells-Pic-475x317.jpg' id='grow-stb71324'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chartwells employees should receive COVID-19 tests to protect themselves and the people around them.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71324').mouseenter(function() {
   											jQuery('#grow-stb71324').removeClass('shrink');
   											jQuery('#grow-stb71324').removeClass('grow');
   											jQuery('#grow-stb71324').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71324').addClass('shrink');
   										});});</script><p class='stb-cat'>On-Campus</p><p class="relatedtitle"><a href="https://quchronicle.com/71324/opinion/safety-shouldnt-be-exclusive-to-students/">Safety shouldn’t be exclusive to students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71304/opinion/trump-vs-biden-final-debate-review/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/Screenshot-436-475x268.png' id='grow-stb71304'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Trump vs. Biden: Final debate review'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71304').mouseenter(function() {
   											jQuery('#grow-stb71304').removeClass('shrink');
   											jQuery('#grow-stb71304').removeClass('grow');
   											jQuery('#grow-stb71304').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71304').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71304/opinion/trump-vs-biden-final-debate-review/">Trump vs. Biden: Final debate review</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71185/opinion/in-defense-of-the-electoral-college/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/Electoral_College-copy-475x310.png' id='grow-stb71185'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='In defense of the Electoral College'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71185').mouseenter(function() {
   											jQuery('#grow-stb71185').removeClass('shrink');
   											jQuery('#grow-stb71185').removeClass('grow');
   											jQuery('#grow-stb71185').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71185').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71185/opinion/in-defense-of-the-electoral-college/">In defense of the Electoral College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/71187/opinion/why-everyone-should-try-to-live-a-more-sustainable-lifestyle/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/10/sustainabilityRGB-475x350.jpg' id='grow-stb71187'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Why everyone should try to live a more sustainable lifestyle'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb71187').mouseenter(function() {
   											jQuery('#grow-stb71187').removeClass('shrink');
   											jQuery('#grow-stb71187').removeClass('grow');
   											jQuery('#grow-stb71187').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb71187').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/71187/opinion/why-everyone-should-try-to-live-a-more-sustainable-lifestyle/">Why everyone should try to live a more sustainable lifestyle</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div></body></html>