<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />

<title>Use your voice &#8211; The Quinnipiac Chronicle</title>
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Use your voice Comments Feed" href="https://quchronicle.com/70400/opinion/use-your-voice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://quchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20200579' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://quchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Quinnipiac announces fall 2020 plans' href='https://quchronicle.com/70395/news/quinnipiac-announces-fall-2020-plans/' />
<link rel='next' title='From student athlete to CEO' href='https://quchronicle.com/70403/news/from-student-athlete-to-ceo/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://quchronicle.com/70400/opinion/use-your-voice/" />
<link rel='shortlink' href='https://quchronicle.com/?p=70400' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F70400%2Fopinion%2Fuse-your-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F70400%2Fopinion%2Fuse-your-voice%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Use your voice" />
<meta property="og:type" content="article" />
<meta name="author" content="Jared Penna" />
<meta property="og:url" content="https://quchronicle.com/70400/opinion/use-your-voice/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="The issue is ignorance. The issue is racism. The issue is that an entire group of people have essentially been stripped of their ability to speak and advocate for change. If you’re unfamiliar with what I’m referencing, I’m talking about the events that have unfolded in Minneapolis, Minnesota, over the past several days. After George..." />
	<meta name="description" content="The issue is ignorance. The issue is racism. The issue is that an entire group of people have essentially been stripped of their ability to speak and advocate for change. If you’re unfamiliar with what I’m referencing, I’m talking about the events that have unfolded in Minneapolis, Minnesota, over the past several days. After George..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Black Americans,Black people,Don't miss,George Floyd,homeslide,Minneapolis,Minnesota,protests,riots" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://quchronicle.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/QUChronicle">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/quchronicle/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/quchronicle">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/QUChronicle/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6255" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis6255">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6255" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6255" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6255" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6255" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="https://quchronicle.com/category/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-70400' class='snopostid'><div id='classic_story' class='sno-story-70400'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/opinion/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/opinion/world/' rel='category tag'>World Issues</a></li></ul><div role="main"><h1 class="storyheadline">Use your voice</h1><div class="storydeckbottom"></div><div class="storydeck"><p>George Floyd’s death should inspire everyone to join the fight against systemic racism</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Jared Penna, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">May 30, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="70400"><a class='commentscroll' href='https://quchronicle.com/70400/opinion/use-your-voice/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F70400%2Fopinion%2Fuse-your-voice%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Use your voice&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D70400" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//quchronicle.com/70400/opinion/use-your-voice//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The issue is ignorance. The issue is racism. The issue is that an entire group of people have essentially been stripped of their ability to speak and advocate for change.</span></p>
<p><span style="font-weight: 400;">If you’re unfamiliar with what I’m referencing, I’m talking about the events that have unfolded in Minneapolis, Minnesota, over the past several days. After George Floyd’s murder, thousands have taken to the streets to protest. At first, protests were peaceful, but over time they grew more violent. The failure of law enforcement to hold a murderer and his accomplices accountable for their actions is unacceptable. Additionally, the riots are protesting the murder itself, and more importantly, the culture and mindset of America that allows these murders to take place.</span></p>
<p><span style="font-weight: 400;">The streets of Minneapolis are reminiscent of the 1990s Los Angeles riots held in response to the LAPD violently beating Rodney King. Buildings are burning, citizens are flooding the streets. There is anger, sadness and confusion in every face from every image that comes out of these riots.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">“A riot is the language of the unheard.”<a href="https://twitter.com/hashtag/Minneapolis?src=hash&amp;ref_src=twsrc%5Etfw">#Minneapolis</a> <a href="https://twitter.com/hashtag/blacklivesmatter?src=hash&amp;ref_src=twsrc%5Etfw">#blacklivesmatter</a> <a href="https://twitter.com/hashtag/MartinLutherKing?src=hash&amp;ref_src=twsrc%5Etfw">#MartinLutherKing</a> <a href="https://t.co/Pt2WEQhtQz">pic.twitter.com/Pt2WEQhtQz</a></p>
<p>&mdash; Luca Brocchi (@BrocchiLuca) <a href="https://twitter.com/BrocchiLuca/status/1266755426005274624?ref_src=twsrc%5Etfw">May 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">What has bothered me about the response to these riots is the blatant ignorance of the message behind them. There was one correct response to these riots. People should understand the logic behind the sentiments that fueled the riots, hold those who are responsible for the murder — including the officers who stood and watched — accountable for their actions and move forward with a mindset that stresses the importance of protecting black Americans and preventing tragedies like this from happening again.</span></p>
<p><span style="font-weight: 400;">Instead, an alarmingly large group of people have responded to the riots with misplaced anger. People are upset that so many could flood the streets with seemingly no regard for the well-being of the businesses they tear down or the disruption they cause to so many of their neighbors’ lives. People are upset by the response when I truly believe they have no right to be, and I’ll explain why with an easy to follow analogy.</span></p>
<p><span style="font-weight: 400;">Imagine you are trying to cross the street. There is a red light, so cars are obligated to stop and allow you to cross. But instead, cars speed through the red light, with no regard for your most basic request. You wave at the cars and ask them to stop, but they don’t. You politely put up a sign that says ‘may I cross,’ and cars still don’t stop. You push the button that allows you to cross, but every time you do it responds with, ‘wait, wait, wait’ until you can’t keep waiting anymore.</span></p>
<figure id="attachment_70398" aria-describedby="caption-attachment-70398" style="width: 475px" class="wp-caption alignright"><img class="alignright size-medium wp-image-70398" src="https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-475x317.jpg" alt="" width="475" height="317" srcset="https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-475x317.jpg 475w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-900x600.jpg 900w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-768x512.jpg 768w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-122x80.jpg 122w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-300x200.jpg 300w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-70398" class="wp-caption-text">Josh Hild</figcaption></figure>
<p><span style="font-weight: 400;">Because while you wait, you see hundreds of your friends and family attempt to cross the street, trying to take advantage of the fact that the light is red and they have a right to cross. The drivers are aware that they should stop driving, but despite the laws telling them not to do so they choose to press on the gas. The promise that the car will stop isn’t extended to you, so you’re forced to watch as your family and friends are slaughtered by these drivers who were so eager to hit them that they disregarded the light.</span></p>
<p><span style="font-weight: 400;">After seeing so many people you care about killed, you decide enough is enough. You start throwing rocks at the cars, piercing tires with nails, placing obstacles on the road to prevent these cars from continuing to break the law and massacre your friends and family. You hope they get the message — things need to change, they need to start obeying the red light and granting people the ability to cross the street without fear of death.</span></p>
<p><span style="font-weight: 400;">But that’s not how they respond. They hear your message, but instead of addressing it, they get upset about the disruption you’re causing to their lives. They complain about damage to their car, failing to first address the fact that so many of the cars driving alongside them are hitting people as they drive through the crosswalk. They demand you remove the obstacles, pick up the nails and stop throwing rocks so you can have a civil discussion about how to move forward, how we can address the fact that so many are dying.</span></p>
<p><span style="font-weight: 400;">And so easily they forget that you’ve tried that! You politely waved to the cars, asking them to stop. You put up a sign asking for cars to grant you what they are born with. You pressed the button on the crosswalk post, time and time again, desperately hoping that just </span><i><span style="font-weight: 400;">one</span></i><span style="font-weight: 400;"> of the times you pressed it that it would finally let you cross the street. But it didn’t, and now the drivers are upset that you’ve stopped trying even though they’ve rigged the machine to prevent you from crossing. They’re upset that after denying and denying and denying you what you not only wanted but </span><i><span style="font-weight: 400;">deserve</span></i><span style="font-weight: 400;">, that you decided to try something else.</span></p>
<p><span style="font-weight: 400;">So as the situation grows more and more frustrating, as drivers fail to actually hear your cries and pleas, the dealership owner decides to get involved. They say that they’re going to start driving tanks on your crosswalk. So now your road obstacles have become useless, and the owner — who is somebody that is supposed to be a role model and inspiration to the entire town — has taken away your voice.</span></p>
<figure id="attachment_70399" aria-describedby="caption-attachment-70399" style="width: 475px" class="wp-caption alignleft"><img class="alignleft size-medium wp-image-70399" src="https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2-475x317.jpg" alt="" width="475" height="317" srcset="https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2-475x317.jpg 475w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2-900x600.jpg 900w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2-768x512.jpg 768w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2-122x80.jpg 122w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2-300x200.jpg 300w, https://quchronicle.com/wp-content/uploads/2020/05/Josh-Hild-2.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-70399" class="wp-caption-text">Josh Hild</figcaption></figure>
<p><span style="font-weight: 400;">The fact that you had to get down on your knees and beg, that you had to go to the lengths of throwing rocks at cars just so you could cross the street </span><i><span style="font-weight: 400;">while the light was red</span></i><span style="font-weight: 400;"> was already so awful. But now, you’ve been denied even the ability to ask for your rights and your safety because people were concerned about the paint on their car. And despite the fact that they are the ones who have failed to act on an opportunity only they have, they’re now upset with you for snapping after hundreds of years of relentlessly pushing you to this point. They fail to recognize that all this time, they have been the only ones with the power to prevent this, because that’s how they set the system up.</span></p>
<p><span style="font-weight: 400;">This exhaustive analogy and all its plot points represent the refusal of black people’s humanity in the United States. The desire to cross the street is the desire to live without fear of your life being taken from you. The red light are laws that are supposed to protect every American citizen, regardless of race. The cars mowing down innocent, non-violent pedestrians are the Americans who kill their black peers while jogging or bird watching.</span></p>
<p><span style="font-weight: 400;">Waving to the cars, putting up signs and pressing the cross button are peaceful protests, the pleas from black Americans to be given the basic, humane treatment that their white peers receive with no hesitation. The button responding ‘wait, wait, wait’ is the failure of American citizens and politicians alike not just to act on these requests, but not even truly hearing them.</span></p>
<p><span style="font-weight: 400;">And so after all of the ignorance and unwillingness from white Americans to help their fellow human beings be treated as such, black citizens have been forced to resort to other options. Throwing stones, laying down obstacles — that’s what violent protests are. They’re a desperate attempt not just to make change, but simply to be heard. Martin Luther King Jr. once said, “A riot is the language of the unheard.” Black people haven’t been heard for hundreds of years, so now they’re demanding people to listen. And it’s not their fault that explosive protests are all they have left.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Dr. King said, “Riots are the language of the unheard.” Blacks are tired of not having their voices heard, sending hashtags, being patient, waiting 400 years for progress to be made. How much more time is needed? Racism hasn’t gotten worse, we’ve gotten better at documenting it. <a href="https://t.co/Wzkn8rxT7K">pic.twitter.com/Wzkn8rxT7K</a></p>
<p>&mdash; shannon sharpe (@ShannonSharpe) <a href="https://twitter.com/ShannonSharpe/status/1266100155691892736?ref_src=twsrc%5Etfw">May 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">So when you’re thinking about the riots taking place in Minneapolis, consider what they’re about. Consider what caused them, consider that the efforts of protests that you easily agree with have been tried for hundreds of years and realize that they don’t work. Understand that the voice of those who flood the streets has been silenced since the founding of this country and realize that there are no other options. That in order to stop the riots, you need to stop the cause of the riots and asking nicely for that change just isn’t working. It never has, and it likely never will.</span></p>
<p><span style="font-weight: 400;">Instead, fight with them. Use your voice, which hasn’t been taken from you, to fight their battles with them. Use your voice, which for some reason has more meaning than theirs in our country, to convince every American that black lives matter. Use your privilege to stop senseless murders, to change the minds of those who refuse to embrace black Americans as human beings.</span></p>
<p><span style="font-weight: 400;">Because at the end of the day, all they’re asking for is the ability to live without fear. To walk in the park without fear. To go for a jog without fear. To step outside of their house without fear. And the only reason they resort to this kind of protest is because you have failed to change the minds of those who deny them these basic desires.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/black-americans/" rel="tag">Black Americans</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/black-people/" rel="tag">Black people</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dont-miss/" rel="tag">Don't miss</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/george-floyd/" rel="tag">George Floyd</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/homeslide/" rel="tag">homeslide</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/minneapolis/" rel="tag">Minneapolis</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/minnesota/" rel="tag">Minnesota</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/protests/" rel="tag">protests</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/riots/" rel="tag">riots</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="70400" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
					.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
					.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
																.sno-trending-3 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-3'>
											<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70395/news/quinnipiac-announces-fall-2020-plans/" title="Quinnipiac announces fall 2020 plans"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/05/IMG-9294-300x225.jpg" alt="Quinnipiac announces fall 2020 plans" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac announces fall 2020 plans</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70336/news/quinnipiac-looking-to-cut-costs/" title="Quinnipiac looking to cut costs"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/03/IMG_4181-300x196.jpg" alt="Quinnipiac looking to cut costs" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac looking to cut costs</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70301/arts-and-life/nine-years-of-being-the-star-of-dance-moms-comes-to-an-end/" title="Nine years of being the star of ‘Dance Moms’ comes to an end"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/05/Instagram-300x198.png" alt="This post from Miller's Instagram has since been deleted." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Nine years of being the star of ‘Dance Moms’ comes to an end</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70298/news/quinnipiac-prepares-for-academic-life-post-covid-19/" title="Quinnipiac prepares for academic life post-COVID-19"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/03/IMG_4181-300x196.jpg" alt="Quinnipiac prepares for academic life post-COVID-19" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac prepares for academic life post-COVID-19</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/70392/news/quinnipiacs-employees-are-invited-to-return-to-campus/" title="Quinnipiac’s employees are invited to return to campus"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/05/employeeplan-300x439.jpg" alt="Quinnipiac’s employees are invited to return to campus" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac’s employees are invited to return to campus</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div style="margin: 0px 0px 0px 0px;padding: 10px 9px 0px 9px;overflow: hidden;background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-top: 0px solid #ffffff !important;"><div class="widget4 widgettitle" role="heading">Follow us on Facebook</div></div><div class="clear"></div><div class="widgetbody4 widgetbody" style="background: #ffffff;border-left: 0px solid #ffffff !important;border-right: 0px solid #ffffff !important;border-bottom: 0px solid #ffffff !important;">	
												
							<div class="snotextwidget">		
	
																	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70386/opinion/coronavirus-humbled-america/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/05/american-comunitiy-opinion-475x363.png' id='grow-stb70386'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Coronavirus humbled America'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70386').mouseenter(function() {
   											jQuery('#grow-stb70386').removeClass('shrink');
   											jQuery('#grow-stb70386').removeClass('grow');
   											jQuery('#grow-stb70386').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70386').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70386/opinion/coronavirus-humbled-america/">Coronavirus humbled America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70374/opinion/michael-jordan-masterclass/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/05/MJ-Pic-2.-jpg-475x382.jpg' id='grow-stb70374'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Michael Jordan masterclass'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70374').mouseenter(function() {
   											jQuery('#grow-stb70374').removeClass('shrink');
   											jQuery('#grow-stb70374').removeClass('grow');
   											jQuery('#grow-stb70374').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70374').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70374/opinion/michael-jordan-masterclass/">Michael Jordan masterclass</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70345/opinion/fighting-discrimination-with-discrimination/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/05/Dan-Rooney-475x248.jpg' id='grow-stb70345'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dan Rooney, owner of the Pittsburgh Steelers of the National Football League, appears at the White House with President George W. Bush on the occasion of the commemoration of his side's winning Super Bowl XL.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70345').mouseenter(function() {
   											jQuery('#grow-stb70345').removeClass('shrink');
   											jQuery('#grow-stb70345').removeClass('grow');
   											jQuery('#grow-stb70345').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70345').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70345/opinion/fighting-discrimination-with-discrimination/">Fighting discrimination with discrimination</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70311/opinion/being-black-at-a-predominately-white-school-explained/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/05/Purple-Hair-Graphic-475x475.png' id='grow-stb70311'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Being black at a predominately white school explained'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70311').mouseenter(function() {
   											jQuery('#grow-stb70311').removeClass('shrink');
   											jQuery('#grow-stb70311').removeClass('grow');
   											jQuery('#grow-stb70311').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70311').addClass('shrink');
   										});});</script><p class='stb-cat'>On-Campus</p><p class="relatedtitle"><a href="https://quchronicle.com/70311/opinion/being-black-at-a-predominately-white-school-explained/">Being black at a predominately white school explained</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70315/opinion/make-voting-safe-now-and-forever/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/05/VBM-opinion-475x391.gif' id='grow-stb70315'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Make voting safe, now and forever'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70315').mouseenter(function() {
   											jQuery('#grow-stb70315').removeClass('shrink');
   											jQuery('#grow-stb70315').removeClass('grow');
   											jQuery('#grow-stb70315').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70315').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70315/opinion/make-voting-safe-now-and-forever/">Make voting safe, now and forever</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70304/opinion/check-your-privilege-2/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/05/coronaopinion-358x475.png' id='grow-stb70304'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Check your privilege'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70304').mouseenter(function() {
   											jQuery('#grow-stb70304').removeClass('shrink');
   											jQuery('#grow-stb70304').removeClass('grow');
   											jQuery('#grow-stb70304').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70304').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70304/opinion/check-your-privilege-2/">Check your privilege</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70295/opinion/is-it-really-just-a-word/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/tiktokopinion-475x414.png' id='grow-stb70295'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Is it really ‘just a word?’'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70295').mouseenter(function() {
   											jQuery('#grow-stb70295').removeClass('shrink');
   											jQuery('#grow-stb70295').removeClass('grow');
   											jQuery('#grow-stb70295').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70295').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70295/opinion/is-it-really-just-a-word/">Is it really ‘just a word?’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70230/opinion/2020-nfl-draft-grades/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/Screenshot-171-475x261.png' id='grow-stb70230'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='2020 NFL Draft Grades'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70230').mouseenter(function() {
   											jQuery('#grow-stb70230').removeClass('shrink');
   											jQuery('#grow-stb70230').removeClass('grow');
   											jQuery('#grow-stb70230').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70230').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70230/opinion/2020-nfl-draft-grades/">2020 NFL Draft Grades</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70124/opinion/black-peoples-tragic-yet-unrelenting-spirit/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/featured_image-475x217.png' id='grow-stb70124'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Black people’s tragic yet unrelenting spirit'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70124').mouseenter(function() {
   											jQuery('#grow-stb70124').removeClass('shrink');
   											jQuery('#grow-stb70124').removeClass('grow');
   											jQuery('#grow-stb70124').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70124').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70124/opinion/black-peoples-tragic-yet-unrelenting-spirit/">Black people’s tragic yet unrelenting spirit</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/70193/opinion/sicolis-draft-selections/#photo'><img src='https://quchronicle.com/wp-content/uploads/2020/04/NFL-mock-draft-featured-image-475x220.jpg' id='grow-stb70193'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cut out the 2009 draft date'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb70193').mouseenter(function() {
   											jQuery('#grow-stb70193').removeClass('shrink');
   											jQuery('#grow-stb70193').removeClass('grow');
   											jQuery('#grow-stb70193').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb70193').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://quchronicle.com/70193/opinion/sicolis-draft-selections/">Sicoli’s Draft Selections</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div></body></html>