<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2018/01/newLOGOsocial.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle RSS 2.0" href="https://quchronicle.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Quinnipiac Chronicle RSS .92" href="https://quchronicle.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Quinnipiac Chronicle Atom 0.3" href="https://quchronicle.com/feed/atom/" />
	<title>MAAC scoring leader Lou Lopez-Senechal leads Fairfield with a 26-point performance to give Quinnipiac women&#8217;s basketball its first conference loss &#8211; The Quinnipiac Chronicle</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; MAAC scoring leader Lou Lopez-Senechal leads Fairfield with a 26-point performance to give Quinnipiac women&#8217;s basketball its first conference loss Comments Feed" href="https://quchronicle.com/75469/sports/maac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://quchronicle.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://quchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://quchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://quchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://quchronicle.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://quchronicle.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://quchronicle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://quchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://quchronicle.com/wp-content/themes/snoflex/style.css?ver=20211209' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://quchronicle.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://quchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","nonce":"600208f770","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://quchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://quchronicle.com/wp-json/wp/v2/posts/75469" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://quchronicle.com/75469/sports/maac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss/" />
<link rel='shortlink' href='https://quchronicle.com/?p=75469' />
<link rel="alternate" type="application/json+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F75469%2Fsports%2Fmaac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://quchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fquchronicle.com%2F75469%2Fsports%2Fmaac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="MAAC scoring leader Lou Lopez-Senechal leads Fairfield with a 26-point performance to give Quinnipiac women&#8217;s basketball its first conference loss" />
<meta property="og:type" content="article" />
<meta name="author" content="Toyloy Brown III" />
<meta property="og:url" content="https://quchronicle.com/75469/sports/maac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss/" />
<meta property="og:image" content="https://quchronicle.com/wp-content/uploads/2021/12/IMG_3928-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Quinnipiac Chronicle" />
	<meta property="og:description" content="Quinnipiac’s home contest against Fairfield featured two of the MAAC’s finest. In Fairfield’s corner was arguably the conference’s best offensive player in senior forward Lou Lopez-Senechal who leads the MAAC in scoring with 18.2 points per game. In Quinnipiac’s corner was perhaps the conference’s best perimeter defender in Mackenzie DeWees who entered the night second..." />
	<meta name="description" content="Quinnipiac’s home contest against Fairfield featured two of the MAAC’s finest. In Fairfield’s corner was arguably the conference’s best offensive player in senior forward Lou Lopez-Senechal who leads the MAAC in scoring with 18.2 points per game. In Quinnipiac’s corner was perhaps the conference’s best perimeter defender in Mackenzie DeWees who entered the night second..." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="Bobcats,dontmiss,homeslide,lou lopez-senechal,maac,mackenzie dewees,quinnipiac women's basketball,Tricia Fabbri" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='center' 
						data-margin='10' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-sub-links-container"><ul id="menu-sub-links" class="sf-menu sno-top-menu"><li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="https://quchronicle.com/about/">About</a></li>
<li id="menu-item-68383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68383"><a href="https://quchronicle.com/staff/">Meet the Editors</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://quchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-73593"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
<li class="page_item page-item-13214"><a href="https://quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-68379"><a href="https://quchronicle.com/staff/">Staff</a></li>
<li class="page_item page-item-2"><a href="https://quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="https://quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="https://quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-70952"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
<li class="page_item page-item-63"><a href="https://quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerlink headerimage" alt="The Student News Site of Quinnipiac University" /></div><h1 style="display:none" aria-hidden="true">The Quinnipiac Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://quchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://quchronicle.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/QUChronicle">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/the-quinnipiac-chronicle/about/">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/quchronicle/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/quchronicle">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/QUChronicle/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9976" action="https://quchronicle.com/">
			<div class="search-button-container" id="searchthis9976">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9976" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9976" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9976" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9976" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://quchronicle.com"><img src="/wp-content/uploads/2019/10/NavyMaskhead-1.png" class="headerimage" alt="The Student News Site of Quinnipiac University" /></a></div><h1 style="display:none">The Quinnipiac Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='3' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-container"><ul id="menu-main" class="sf-menu sno-bottom-menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="https://quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="https://quchronicle.com/category/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="https://quchronicle.com/category/news/orgs/">Organizations</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="https://quchronicle.com/category/news/administration-news/">Administration</a></li>
	<li id="menu-item-69138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69138"><a href="https://quchronicle.com/category/news/faculty/">Faculty</a></li>
	<li id="menu-item-69137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69137"><a href="https://quchronicle.com/category/news/breaking-news/">Breaking News</a></li>
	<li id="menu-item-70614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70614"><a href="https://quchronicle.com/category/news/covid-19-news/">COVID-19</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="https://quchronicle.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13212"><a href="https://quchronicle.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="https://quchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="https://quchronicle.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="https://quchronicle.com/category/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="https://quchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="https://quchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="https://quchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="https://quchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="https://quchronicle.com/category/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="https://quchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="https://quchronicle.com/category/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="https://quchronicle.com/category/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/">Arts &amp; Life</a>
<ul class="sub-menu">
	<li id="menu-item-69136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69136"><a href="https://quchronicle.com/category/arts-and-life/on-campus/">On-Campus</a></li>
	<li id="menu-item-69133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69133" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/arts-and-life/review/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-69139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69139"><a href="https://quchronicle.com/category/arts-and-life/review/tv/">TV</a></li>
		<li id="menu-item-69141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69141"><a href="https://quchronicle.com/category/arts-and-life/review/music/">Music</a></li>
		<li id="menu-item-69140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69140"><a href="https://quchronicle.com/category/arts-and-life/review/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-69134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69134"><a href="https://quchronicle.com/category/arts-and-life/perspectives/">Perspectives</a></li>
	<li id="menu-item-69135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69135"><a href="https://quchronicle.com/category/arts-and-life/pop-culture/">Pop Culture</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="https://quchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="https://quchronicle.com/category/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="https://quchronicle.com/category/opinion/oncampus/">On-Campus</a></li>
	<li id="menu-item-69143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69143"><a href="https://quchronicle.com/category/opinion/world/">World Issues</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://quchronicle.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-74997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74997"><a href="https://quchronicle.com/podcast/">Podcast</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="https://quchronicle.com/category/multimedia/photo/">Photos</a></li>
	<li id="menu-item-75000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75000"><a href="https://quchronicle.com/newsletter-sign-up/">Newsletter sign-up</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-75469' class='snopostid'><div id='classic_story' class='sno-story-75469'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://quchronicle.com/category/sports/basketball/' rel='category tag'>Basketball</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/featured/' rel='category tag'>Featured</a></li><li class='blockscategory'><a href='https://quchronicle.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">MAAC scoring leader Lou Lopez-Senechal leads Fairfield with a 26-point performance to give Quinnipiac women&#8217;s basketball its first conference loss</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='75469' data-photo-id='75470' href='#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/IMG_3928-900x600.jpg' alt='MAAC+scoring+leader+Lou+Lopez-Senechal+leads+Fairfield+with+a+26-point+performance+to+give+Quinnipiac+womens+basketball+its+first+conference+loss' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='75469' data-photo-id='75470'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://quchronicle.com/staff_name/alex-bayer/" class="creditline">Alex Bayer</a></p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://quchronicle.com/staff_name/toyloy-brown-iii/" class="creditline">Toyloy Brown III</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">December 20, 2021</span></span></p></div><span class="storycontent"><p>Quinnipiac’s home contest against Fairfield featured two of the MAAC’s finest.</p>
<p>In Fairfield’s corner was arguably the conference’s best offensive player in senior forward Lou Lopez-Senechal who leads the MAAC in scoring with 18.2 points per game. In Quinnipiac’s corner was perhaps the conference’s best perimeter defender in Mackenzie DeWees who entered the night second in the nation in steals per game (4.2).</p>
<p>The Stags (5-5, 2-0 MAAC), led by their offensive juggernaut, came out victorious against the Bobcats (6-5, 1-1 MAAC), winning 66-62. This was both teams’ second MAAC contest and Quinnipiac’s first Division I home loss against the Stags in program history.</p>
<p>Quinnipiac knew that to defeat Fairfield, it had to make scoring difficult for Lopez-Senechal, who was voted conference preseason player of the year. But the Bobcats’ defense did not make scoring hard enough for the 6-foot-1 forward. The Grenoble, France, native dropped 26 points, her third-highest scoring game this season, on 10-of-23 shooting along with five free throws.</p>
<p>Quinnipiac designated last year’s MAAC Player of the Year DeWees as the primary defender on Lopez-Senechal. DeWees, who finished with a team-high 14 points and two steals, showed great effort throughout, staying attached to the Stag’s leading scorer in screening actions for the most part.</p>
<p>However, guarding a scorer of Lopez-Senechal’s caliber is not a solo job. To keep the conference’s top scorer in check, the Bobcats needed a team effort fortified by defensive communication such as signaling for switches or hedges. Quinnipiac’s team defense had its moments, but it was unable to limit the scoring of Lopez-Senechal who had 11 points in the final period.</p>
<p>In the first quarter, the Bobcats came out slow offensively. Their starters were a combined 2 for 10 from the field, finishing with only five of the team’s 13 points.</p>
<p>Twice in the first half Quinnipiac head coach Tricia Fabbri substituted all five players on the court. Due to the lack of scoring her starters could muster, she played 13 players before the seven-minute mark in the second quarter.. The bench outscored the starters in the first half, putting up 14 of the team’s 27 points.</p>
<p>The brightest spot up to this point for the Bobcats was sixth-man junior wing Sajada Bonner who led the team with six points off of two 3-pointers after the half. She ended with 12 points and showed why she is leading the MAAC in 3-point field goal percentage (50%), going four of seven from 3-point range.</p>
<p>While Quinnipiac played better after the rough start, the Stags had a strong second quarter, putting up 19 points on 53.3% shooting with only one turnover. Fairfield had a seven-point lead going into halftime.</p>
<p>Outside of Lopez-Senechal showcasing her bag of tricks offensively with aggressive forays to the hoop, mid-range pull-ups and a killer step-back jumper, the Stags’ had two other players score in double figures. Graduate student guard Sydney Lowery finished with the only double-double of the game with 13 points and 10 rebounds and senior forward Andrea Hernangomez ended with 11 points and nine rebounds.</p>
<p>The final two periods for the Bobcats were their best in the game. The third quarter showcased a more connected team defensively that only gave up 10 points to the Stags. Quinnipiac also had an easier time scoring two-pointers, getting junior center Mikala Morris, who finished with eight points and six rebounds, more involved as well as DeWees who had a nifty backward scoop lay-up to make the score 44-42 in Fairfield’s favor at the end of the quarter.</p>
<p>The closest Quinnipiac came was a tie at 44 early in the final period, but it was unable to ever capture a lead.</p>
<p>There are a few silver linings from this Quinnipiac defeat. The Bobcats played more cohesively in the second half when they could have given in earlier when the Stags kept a lead due to a few scoring runs. Additionally, they outscored the Stags 35-32 in the last 20 minutes of the game.</p>
<p>Quinnipiac had also unleashed its bench. When the starters experienced a drought on the offensive end, the Bobcats relied on their depth. The reserves gave big-minute players a breather and successfully kept the team within striking distance throughout the contest — outscoring the Stags bench by 20 points.</p>
<p>While the Bobcats entered the outing leading the MAAC both with the best overall record and the highest scoring margin (7.6 points per game). This first conference loss of the season was an early reminder that they will be tested this season and that the conference crown is up for grabs. This defeat may be beneficial for Quinnipiac in the long run as it stays focused on playing strong from start to finish instead of only the second half.</p>
<p>Quinnipiac’s next game comes after Christmas on Dec. 30, at Saint Peter’s (4-6, 2-0 MAAC).</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://quchronicle.com/tag/bobcats/" rel="tag">Bobcats</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/homeslide/" rel="tag">homeslide</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/lou-lopez-senechal/" rel="tag">lou lopez-senechal</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/maac/" rel="tag">maac</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/mackenzie-dewees/" rel="tag">mackenzie dewees</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/quinnipiac-womens-basketball/" rel="tag">quinnipiac women's basketball</a></li><li class="blockstag"><a href="https://quchronicle.com/tag/tricia-fabbri/" rel="tag">Tricia Fabbri</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://quchronicle.com/wp-content/uploads/2019/10/tj-2-475x317.jpg' alt='Photo of Toyloy Brown III'/></div><a href="https://quchronicle.com/staff_profile/toyloy-brown-iii/"><div class='sc_title'>Toyloy Brown III, Managing Editor</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://quchronicle.com/staff_profile/alex-bayer/"><div class='sc_title'>Alex Bayer</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-3 .trending-number, .sno-trending-3 .trending-views { color: #000000; }
				.sno-trending-3 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-3 a .th_link, .sno-trending-3 a.homeheadline { color: #1C2953 !important; }
													.sno-trending-3 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-3 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-3">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/75310/news/former-qu-engineering-and-business-professor-charged-with-wire-fraud/" title="Former QU engineering and business professor charged with more than $1 million in wire fraud"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2020/03/IMG_4181-300x196.jpg" alt="Former QU engineering and business professor charged with more than $1 million in wire fraud" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Former QU engineering and business professor charged with more than $1 million in wire fraud</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/75358/news/sga-calls-on-administration-to-remove-controversial-legend-of-the-bobcat/" title="SGA calls on administration to remove controversial ‘Legend of the Bobcat’"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/12/20211203-legend-bobcat-001-300x169.jpg" alt="SGA voted to send a letter to the university administration requesting the removal of Legend of the Bobcat from all physical public locations." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>SGA calls on administration to remove controversial ‘Legend of the Bobcat’</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/75429/news/quinnipiac-fails-to-check-in-with-victims-of-shuttle-crash-students-say/" title="Quinnipiac fails to check in with victims of shuttle crash, students say"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/12/IMG_0693-300x221.jpg" alt="All four windows on the right side of the university-affiliated shuttle shattered in the crash." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Quinnipiac fails to check in with victims of shuttle crash, students say</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/74927/opinion/too-much-bang-for-your-buck/" title="High-caffeine energy drinks are too much ‘Bang’ for your buck"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/11/energy-drink-01-300x212.jpg" alt="High-caffeine energy drinks are too much ‘Bang’ for your buck" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>High-caffeine energy drinks are too much ‘Bang’ for your buck</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://quchronicle.com/75150/news/students-terrified-after-a-delivery-man-targeting-college-women-broke-into-quinnipiac-off-campus-housing/" title="Students ‘terrified’ after a delivery man targeting college women broke into Quinnipiac off-campus housing"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://quchronicle.com/wp-content/uploads/2021/03/IMG-2746-300x201.jpg" alt="Students ‘terrified’ after a delivery man targeting college women broke into Quinnipiac off-campus housing" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Students ‘terrified’ after a delivery man targeting college women broke into Quinnipiac off-campus housing</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

					<style>
									.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-3">
					<div class="snotextwidget">		

									<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v4.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/QUChronicle/" data-tabs="timeline" data-width="300" data-height="625" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/QUChronicle/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/QUChronicle/">The Quinnipiac Chronicle</a></blockquote></div>							
			</div>
								<div class="clear"></div>
		</div>
</section>
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75448/sports/quinnipiac-mens-basketball-enjoys-dominant-73-47-victory-over-maine-but-kevin-marfo-injury-casts-short-term-cloud/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/MG_9717-min-475x317.jpg' id='grow-stb75448'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac mens basketball enjoys dominant 73-47 victory over Maine, but Kevin Marfo injury casts short-term cloud'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75448').mouseenter(function() {
   											jQuery('#grow-stb75448').removeClass('shrink');
   											jQuery('#grow-stb75448').removeClass('grow');
   											jQuery('#grow-stb75448').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75448').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75448/sports/quinnipiac-mens-basketball-enjoys-dominant-73-47-victory-over-maine-but-kevin-marfo-injury-casts-short-term-cloud/">Quinnipiac men&#8217;s basketball enjoys dominant 73-47 victory over Maine, but Kevin Marfo injury casts short-term cloud</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75401/sports/quinnipiac-womens-basketball-completes-come-from-behind-victory-over-northeastern-for-third-straight-win/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/20211120-wbb-dp-007-1-475x348.jpg' id='grow-stb75401'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Junior guard Makenzie Helms had a career-high 15 points in the Bobcats win over Northeastern on Tuesday.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75401').mouseenter(function() {
   											jQuery('#grow-stb75401').removeClass('shrink');
   											jQuery('#grow-stb75401').removeClass('grow');
   											jQuery('#grow-stb75401').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75401').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75401/sports/quinnipiac-womens-basketball-completes-come-from-behind-victory-over-northeastern-for-third-straight-win/">Quinnipiac women&#8217;s basketball completes come-from-behind victory over Northeastern for third straight win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75332/sports/gifting-grades-the-chronicle-sports-teams-final-assessment-grades-for-the-winter-sports-teams-heading-into-the-holidays/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/IMG_0312-475x317.jpg' id='grow-stb75332'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gifting grades: The Chronicle sports teams final assessment grades for the winter sports teams heading into the holidays'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75332').mouseenter(function() {
   											jQuery('#grow-stb75332').removeClass('shrink');
   											jQuery('#grow-stb75332').removeClass('grow');
   											jQuery('#grow-stb75332').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75332').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75332/sports/gifting-grades-the-chronicle-sports-teams-final-assessment-grades-for-the-winter-sports-teams-heading-into-the-holidays/">Gifting grades: The Chronicle sports team&#8217;s final assessment grades for the winter sports teams heading into the holidays</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75334/sports/shes-100-more-confident-in-herself-and-such-a-strong-player-inside-mikala-morris-explosion-from-tentative-freshman-to-maac-defensive-player-of-the-year/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/wbb_vs_rider_2_20_2020_0220__8203708-475x267.jpg' id='grow-stb75334'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shes 100% more confident in herself and such a strong player: Inside Mikala Morris explosion from tentative freshman to MAAC Defensive Player of the Year'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75334').mouseenter(function() {
   											jQuery('#grow-stb75334').removeClass('shrink');
   											jQuery('#grow-stb75334').removeClass('grow');
   											jQuery('#grow-stb75334').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75334').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75334/sports/shes-100-more-confident-in-herself-and-such-a-strong-player-inside-mikala-morris-explosion-from-tentative-freshman-to-maac-defensive-player-of-the-year/">&#8216;She&#8217;s 100% more confident in herself and such a strong player&#8217;: Inside Mikala Morris&#8217; explosion from tentative freshman to MAAC Defensive Player of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75301/sports/quinnipiac-drops-third-straight-game-in-69-59-loss-to-saint-peters/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/Balanc-12-3-2021-475x317.jpg' id='grow-stb75301'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac drops third straight game in 69-59 loss to Saint Peter’s'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75301').mouseenter(function() {
   											jQuery('#grow-stb75301').removeClass('shrink');
   											jQuery('#grow-stb75301').removeClass('grow');
   											jQuery('#grow-stb75301').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75301').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75301/sports/quinnipiac-drops-third-straight-game-in-69-59-loss-to-saint-peters/">Quinnipiac drops third straight game in 69-59 loss to Saint Peter’s</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75292/sports/late-defensive-stops-propel-quinnipiac-womens-basketball-to-61-59-win-over-yale/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/12/20211120-wbb-dp-004-475x317.jpg' id='grow-stb75292'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Quinnipiac womens basketball team improved to 11-5 against Yale in the history of the teams matchups.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75292').mouseenter(function() {
   											jQuery('#grow-stb75292').removeClass('shrink');
   											jQuery('#grow-stb75292').removeClass('grow');
   											jQuery('#grow-stb75292').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75292').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75292/sports/late-defensive-stops-propel-quinnipiac-womens-basketball-to-61-59-win-over-yale/">Late defensive stops propel Quinnipiac women&#8217;s basketball to 61-59 win over Yale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75258/sports/its-a-different-level-after-returning-to-the-maac-as-a-graduate-transfer-kevin-marfos-year-in-the-sec-has-made-him-a-more-complete-player/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/11/20210116_MBB_GAME_Missouri_0053-475x317.jpg' id='grow-stb75258'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Its a different level: After returning to the MAAC as a graduate transfer, Kevin Marfos year in the SEC has made him a more complete player'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75258').mouseenter(function() {
   											jQuery('#grow-stb75258').removeClass('shrink');
   											jQuery('#grow-stb75258').removeClass('grow');
   											jQuery('#grow-stb75258').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75258').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75258/sports/its-a-different-level-after-returning-to-the-maac-as-a-graduate-transfer-kevin-marfos-year-in-the-sec-has-made-him-a-more-complete-player/">&#8216;It&#8217;s a different level&#8217;: After returning to the MAAC as a graduate transfer, Kevin Marfo&#8217;s year in the SEC has made him a more complete player</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75163/sports/kevin-marfos-double-double-leads-quinnipiac-mens-basketball-to-win-over-central-connecticut-state-76-65/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/11/MBBNov1506-475x317.jpg' id='grow-stb75163'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graduate student forward Kevin Marfos 14 points and 14 rebounds led the Bobcats to a 76-65 win over Central Connecticut State.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75163').mouseenter(function() {
   											jQuery('#grow-stb75163').removeClass('shrink');
   											jQuery('#grow-stb75163').removeClass('grow');
   											jQuery('#grow-stb75163').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75163').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75163/sports/kevin-marfos-double-double-leads-quinnipiac-mens-basketball-to-win-over-central-connecticut-state-76-65/">Kevin Marfo&#8217;s double-double leads Quinnipiac men&#8217;s basketball to win over Central Connecticut State 76-65</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75058/sports/2020-maac-player-of-the-year-mackenzie-dewees-selfless-character-brought-her-to-the-qu-womens-basketball-team-and-the-results-have-followed/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/11/WBB_Feb1510-475x317.jpg' id='grow-stb75058'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mackenzie DeWees averaged 13 points per game as a part of her outstanding junior season.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75058').mouseenter(function() {
   											jQuery('#grow-stb75058').removeClass('shrink');
   											jQuery('#grow-stb75058').removeClass('grow');
   											jQuery('#grow-stb75058').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75058').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75058/sports/2020-maac-player-of-the-year-mackenzie-dewees-selfless-character-brought-her-to-the-qu-womens-basketball-team-and-the-results-have-followed/">2020 MAAC Player of the Year Mackenzie DeWees&#8217; selfless character brought her to the QU women&#8217;s basketball team, and the results have followed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://quchronicle.com/75055/sports/villanova-wall-street-and-culture-why-qu-mens-basketball-head-coach-baker-dunleavy-is-entrusted-with-a-team-that-needs-to-be-built-back-up/#photo'><img src='https://quchronicle.com/wp-content/uploads/2021/11/MBBNov1512-475x317.jpg' id='grow-stb75055'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Quinnipiac mens basketball head coach Baker Dunleavy is beginning his fifth year at the helm of the Bobcats.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb75055').mouseenter(function() {
   											jQuery('#grow-stb75055').removeClass('shrink');
   											jQuery('#grow-stb75055').removeClass('grow');
   											jQuery('#grow-stb75055').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb75055').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://quchronicle.com/75055/sports/villanova-wall-street-and-culture-why-qu-mens-basketball-head-coach-baker-dunleavy-is-entrusted-with-a-team-that-needs-to-be-built-back-up/">Villanova, Wall Street and culture: Why QU men’s basketball head coach Baker Dunleavy is entrusted with a team that needs to be ‘built back up’</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://quchronicle.com">The Quinnipiac Chronicle</a></p></div></div><div class="footertagline"><p>The Student News Site of Quinnipiac University</p></div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/995'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://quchronicle.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-150092065-2', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="75469" >
				<div class="sno-color-inverter" data-d41e3fb48ee78fd0c19cbeedb5994dbe="9360561a720ab533d676bf644a806845"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fquchronicle.com%2F75469%2Fsports%2Fmaac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=MAAC scoring leader Lou Lopez-Senechal leads Fairfield with a 26-point performance to give Quinnipiac women&#8217;s basketball its first conference loss&amp;url=https%3A%2F%2Fquchronicle.com%2F%3Fp%3D75469" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//quchronicle.com/75469/sports/maac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Quinnipiac Chronicle Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/75469/sports/maac-scoring-leader-lou-lopez-senechal-leads-fairfield-with-a-26-point-performance-to-give-quinnipiac-womens-basketball-its-first-conference-loss/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://quchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="fa92399947bc34681129bd98e79e38e19360561a720ab533d676bf644a806845"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-6ed8f5c3bcc406a471b5619a6a915f58="9360561a720ab533d676bf644a806845"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='75469' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/quchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/quchronicle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://quchronicle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://quchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>